Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Convoy 2 Auto Responds "In A Meeting"
garak0410
Newbie

We have a single user here that has a Convoy 2 that often auto-responds texts with "IN A MEETING." I did a search for some possible fixes for this (check settings, check firmware) and nothing applied. Any suggestions on how to stop this

Thanks!
Brian

Labels (1)
0 Likes
Re: Convoy 2 Auto Responds "In A Meeting"
MojaveMoon_
Specialist

My opinion is that these are the two most thorough discussions dealing with two different ways of addressing that issue. One way is to delete all the quick text messages which is what the first thread discusses. The second option is to update the software from version u640.DL23 to the latest software U660.EH01.

But the latest software makes big changes to the behavior of the outside keys, and the second thread discusses that.

"samsung convoy 2 butt texting"

  https://community.verizonwireless.com/thread/741476

"Samsung Convoy 2 software update?"

  https://community.verizonwireless.com/thread/771788

0 Likes