Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Phone not switching over to WIFI while on Video Chat
maggiebeans
Newbie

Suddenly my phone is not switching over to Wifi when I connect on a video chat through the calling feature. I never had a problem before.  I've tried on two different Wifi networks. Anyone know what could possibly be wrong??   Thanks, megan

0 Likes
Re: Phone not switching over to WIFI while on Video Chat
vzw_customer_support
Customer Support

maggiebeans,

It's important to be able to use your wifi for video calling if you want to conserve data. We're here to help. Are you on wifi when you initiate the video call? If you're on a regular phone call, does it show wifi switched over if you try to browse?

JosephT_VZW
Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Phone not switching over to WIFI while on Video Chat
maggiebeans
Newbie

Yes, I am already connected to WiFi when I make the video call. When I switch it just gives me a message that it cannot switch to WiFi video at this time. And asks me if I want to continue call using mobile data. And yes the wifi works to browse internet. 

Don't know if it means anything but the 4G is grayed out when I try to switch the call over. And even when I continue the video call using data. 

Frustrating because it worked perfectly for weeks and then just stopped.

Thanks. Megan

0 Likes
Re: Phone not switching over to WIFI while on Video Chat
vzw_customer_support
Customer Support

maggiebeans, we appreciate the additional details. This is very helpful and we can assure you that we're going to do everything we can to ensure your video calls can route via Wi-Fi only.

 

Let's verify a few settings before we continue to troubleshoot. Can you please confirm that your Smart Network Switch is turned off: https://www.verizonwireless.com/support/knowledge-base-210743/ and please make sure that Wi-Fi calling is enabled: https://www.verizonwireless.com/support/knowledge-base-211118/

 

SamanthaT_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes