Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Making a call with Google Voice disconnects me from the 4G LTE network.
ccorso810
Newbie

This problem only started happening sometime last year, or in late 2019. It used to work just normally, the call would connect over the LTE network. Now, when I call, the LTE icon disappears and returns only once I end the call. I have looked all in the settings of the phone and Google Voice for something having to do with turning off the mobile data, or only using it over WiFi, but I seem to have everything set to prefer WiFi, but still use mobile data.

Is this a new Verizon policy? To not allow this kind of a number to make a call over their data network?

I am using a Samsung A20.

Labels (1)
0 Likes
Re: Making a call with Google Voice disconnects me from the 4G LTE network.
ccorso810
Newbie

Lots of replies to other topics. No one has any idea whats going on with my issue? The "product experts" on google's help community had nothing to offer beyond "its not google's fault." so im really struggling to find the solution to this. this problem makes it so i cannot use my main phone number outside of my home, which is unacceptable.

0 Likes
Re: Making a call with Google Voice disconnects me from the 4G LTE network.
vzw_customer_support
Customer Support

ccorso810 I realize there are times when you want to turn the data off and you should have that option. If you navigate to settings > connections > data usage > tap the mobile data switch to turn it off > if prompted, tap turn off to confirm. 

0 Likes
Re: Making a call with Google Voice disconnects me from the 4G LTE network.
vzw_customer_support
Customer Support

We understand wanting to have the ability to make calls over our data network, ccorso810. We are here to help you. Have you made sure that your phone has HD or Advanced Calling enabled?

 

That is the setting of phones that would determine if the calls are made over the data network. Here is a link to help you show you how to check https://www.verizon.com/support/knowledge-base-130983

 

 - Steven

0 Likes
Re: Making a call with Google Voice disconnects me from the 4G LTE network.
Ventuckyspaz
Enthusiast

Are you using a Samsung phone you purchased from Verizon? If your phone is unlocked you cannot use it on their prepaid plans and on paid plans you have to add digital voice calling to each line(at no cost). The options for VoLTE wouldn't even show up correctly on my phone until this was enabled on the account. I was forced to turn my prepaid account I had for many years to a post paid account just to get the "digital voice" feature turned on because where I live I bought a phone directly from the manufacturer which barely could receive or make calls because it would turn off 4g and attempt to do the call through CDMA. I had realized that Verizon will sometimes make exceptions for certain unlocked phones but even if you have a prepaid account the flagship name brand phones get an exception and can get VoLTE. Since you're posting here I'm assuming you have a post paid account it's possible it's just turned off in your account go to the list of "features" find the section on "digital or HD calling" and make sure it's turn on for all the lines attached to your account. If it was off on your line after turning it on reboot your phone and don't be surprised you suddenly have options in your menu that weren't there before. Even if the option is on try turning it off for a few hours then turning it back on. Then reboot the phone and check the options making sure HD or digital calling is turned on. If the phone continues to drop 4G during any calls you then need to call Verizon support and get a technician to help you. Possible you might need a new Sim card that yours is malfunctioning. Not receiving VoLTE is a carrier option which should just be automatically built into every phone but it's not. I didn't realize this until I moved to a place place with a poor CDMA connection that it was likely disconnecting my 4G for years. I thought they ended CDMA at the end of last year so I assumed they made VoLTE available to all prepaid callers or they would have a bunch of people who couldn't make calls correctly. Of course removing CDMA also breaks phones that are still used that are very old which is why Verizon continued to maintain their analog network as far as the end of last year but they were supposed to retire it many years ago but their customers protested it. We should demand that "HD calling" or digital voice should be built into every Verizon account but it's not. It's called a "feature" that you can turn on and off on each of your lines. You need a post paid account and it has to be enabled when in reality Verizon should just build it in for all their account pre and post paid. Their CDMA network was supposed to be turned off years ago so they should have made it built in by now but they haven't. Your Google voice number is actually a work around the issue because it should not cause your 4G to turn off during a phone call. It purely is digital and only uses the internet. The only time you should see this issue pop up is if you're using a prepaid account, or have a post paid account with "HD calling" feature turned off for that line. Only when you make a Verizon call the phone switches to an analog mode which is why you lose the 4G connection. Infact your Google voice (use the calling only through the app itself don't have it route though the main call app) number might be the only way to get a phone call in a high strength 4G but poor strength CDMA area like where I live now. It all worked out for me but I had to figure this out myself neither Verizon (whose techs kept trying to enable the HD Voice service that the system itself blocks with unlocked phones on prepaid accounts), and the manufacturer Motorola who concluded that maybe their phone didn't support VoLTE on Verizon networks and neither was correct. When I put my sister's Sim card in my phone suddenly I got VoLTE no problem and that's when with Verizon we figured out I had to change the type of account I have to be able to enable digital calling. An easy test is to borrow a Sim card from a friend or family member who has a different post-paid account and see if you can make calls like normal. On my phone the option to enable VoLTE wouldn't even appear until the carrier allowed it. If you're sure "HD voice" is correctly enabled on your phone and discussed this with a Verizon technician there could be an issue with the phone. I hope this helps.

0 Likes