Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
no voice on phone calls
Bmadrigal
Newbie

I have a Iphone 4s , working fine , but just today , I am not getting any voice  at phone calls, either incoming or outgoing. I can not hear and ring when calling either.

Labels (1)
0 Likes
1 Solution

Correct answers
Re: no voice on phone calls
vzw_customer_support
Customer Support

Thank you for all these detail, Bmadrigal. Here to help get you working. There may be a few things keeping your phone from working correctly while traveling in Poland. Do you recall registering your SIM card for international travel, as well as requesting the needed global features? If yes, please try going to Settings>Cellular>Roaming>Make sure Voice is set to ON.

If the other steps were not registered with us, please accept my Follow Request, and Follow me back. This way you can send a Direct Message to us. We can help review all other options. Thank you!

NicandroN_VZW

Follow us on twitter @VZWSupport

View solution in original post

0 Likes
Re: no voice on phone calls
vzw_customer_support
Customer Support

Bmadrigal

Sorry to hear about the sudden trouble with your calls! I'd love to get this fixed. Is this still going on for you? What zip code are you in? Any other VZW devices nearby having the same issue?

RuthW_VZW
Follow us on twitter @VZWSupport

0 Likes
Re: no voice on phone calls
Bmadrigal
Newbie

Hi

I am traveling abroad, in Europe Poland right now. No voice on phone calls

yet, only text. My other american peers with Verizon iPhones have no

problems.

On Tue, Jan 13, 2015 at 12:30 PM, Verizon Wireless Customer Support <

0 Likes
Re: no voice on phone calls
vzw_customer_support
Customer Support

Thank you for all these detail, Bmadrigal. Here to help get you working. There may be a few things keeping your phone from working correctly while traveling in Poland. Do you recall registering your SIM card for international travel, as well as requesting the needed global features? If yes, please try going to Settings>Cellular>Roaming>Make sure Voice is set to ON.

If the other steps were not registered with us, please accept my Follow Request, and Follow me back. This way you can send a Direct Message to us. We can help review all other options. Thank you!

NicandroN_VZW

Follow us on twitter @VZWSupport

0 Likes
Re: no voice on phone calls
tikibar1
MVP MVP
MVP

How To: Direct Message  and  nicandron_vzw

0 Likes