1 2 Previous Next 11 Replies Latest reply on May 4, 2017 9:17 AM by Verizon Wireless Customer Support

    Activate Advanced Calling is grayed out on s7 w/android 7.0

    clareandmark

      I'm trying to activate advanced calling on my s7 with Android 7.0. I have HDVoice on my account.When I go to Settings/Advanced Calling the Activate Advanced Calling is grayed out. In Advanced Calling I turned on HD Voice & Video Calling. In Wi-fi Calling I turned it to On and set my emergency address bu Still Activate Advanced Calling is gray.

      I have wifi speeds in my house of 115.88 down and 3.22 upload so I don't think that's the issue.

       

      Any suggestions on getting this to work?

      thanks,

      Clare

        • 1. Re: Activate Advanced Calling is grayed out on s7 w/android 7.0
          vstjames

          Does it say "service upgraded to HD voice and video calling" under the grayed out title Activate Advanced Calling? If so, and you've turned on HD Voice and Video Calling, and WiFi Calling then its grayed out because it's already activated. At least that would be my guess. I have the same thing.

          1 of 1 people found this helpful
          • 2. Re: Activate Advanced Calling is grayed out on s7 w/android 7.0
            Ann154

            Have you signed into your MyVerizon account online and verified that you have the HD Voice feature on your line?

            1 of 1 people found this helpful
            • 3. Re: Activate Advanced Calling is grayed out on s7 w/android 7.0
              clareandmark

              Yes to both your questions.

              1. "Service upgraded to HD Voice and Video calling" is in the gray area "Activate Advanced Calling".

              2. Advanced Calling is On for HD Voice and Video Calling

              3. Wi-fi Calling is on and my Emergency Address is updated

              4.  My account shows "HD Voice" in "Manage Your Product".

              5. I updated phone to latest update on March 30th.

              6. I've tried "Reset settings"

              7. I've tried "Reset network settings"

              When I make a call I do not get the little handset with wifi icon when making a call while  connected to my home wifi. My wifi signal strength inside my home is routinely >100mbps down and >3 up.

               

              I spent an hour in my local Verizon store, they could not figure it out. I spent over an hour on the phone with 2 levels of Verizon support and they could not get it working either.

               

              The reason I want to get this working is due to the lack of coverage in my new home. Apparently we are on the edge of the coverage area. The level 2 support open a ticket to investigate this. When you enter my subdivision off the main road the bars on my phone drop from 4-5 to 1-2. Then fluctuate between 2-3. I continually drop calls, fad in and out and break up when using my phone.

               

              I have worked from home (when I'm not traveling) for many years and this is the first time I have had to resort to installing a POTS line to use for business calls.

               

              Sorry for the length (and rant). Any help would be very much appreciated.

              Clare

              1 of 1 people found this helpful
              • 4. Re: Activate Advanced Calling is grayed out on s7 w/android 7.0
                Elements

                 

                If the gray area says "Services upgraded to HD Voice and Video calling," then as vstjames said, that means it's grayed out because it's already activated. That button will always be gray unless HD voice hasn't been activated yet, in which case it will instead say, "Upgrade service to HD Voice and Video calling." In short, you already have it activated.

                • 5. Re: Activate Advanced Calling is grayed out on s7 w/android 7.0
                  clareandmark

                  That's what I thought also. However when a call is made the little phone+wifi icon does not appear. both support levels and the folks at the store said that means I'm not making wifi calls. The call quality has not improved either.

                  • 6. Re: Activate Advanced Calling is grayed out on s7 w/android 7.0
                    Ann154

                    On my phone, the wifi calling is separated from the HD Voice setting.

                    • 7. Re: Activate Advanced Calling is grayed out on s7 w/android 7.0
                      Elements

                       

                      Right, but clareandmark said in their first post that they had turned on the Wi-Fi Calling option as well. However, I hadn't realized that getting the Wi-Fi Calling itself working was their actual goal.

                       

                        

                       

                      clareandmark, are you able to pull web pages over your Wi-Fi without trouble? If so, you may want to go to your battery settings and make sure no battery saver mode is on, and also go to your Wi-Fi Calling settings, and verify that "When Roaming" is set to "Prefer Wi-Fi." I'd also restart the phone if you haven't since changing your settings. Failing all of that, one last step you may want to try is going to Application Manager and clearing data for your Phone app.

                      • 8. Re: Activate Advanced Calling is grayed out on s7 w/android 7.0
                        Osendott

                        I am having the exact same issues. After taking latest ota my Wi-Fi calling, which had been working great, stopped working with same details above. Everything seems to be activated and turned on, but Wi-Fi calling doesn't work, it's like the phone doesn't even know to try and use wifi, it looks for mobile network only. I have a ticket open with verizon tech, so we'll see what they figure out if anything.

                        • 9. Re: Activate Advanced Calling is grayed out on s7 w/android 7.0
                          dimap52

                          You can test to see if wi-fi calling is working or not by turning on Airplane Mode (which turns off all radios) and then turning wi-fi back on. Make a call, and if it goes through, then you are using wi-fi to transport the call.

                           

                          You can also see in your recent calls tab in the dialer if the call was wi-fi or not. Calls made over cellular have an arrow-out icon over the handset, wi-fi calls have a wi-fi icon over the handset icon.

                           

                          Lastly, my wi-fi calling stopped working after an OTA update too, but a full factory reset of the phone fixed it.

                          1 of 1 people found this helpful
                          1 2 Previous Next