1 Reply Latest reply on Nov 3, 2017 6:53 AM by seismik

    Fix for Sync and Privacy Mode

    TheG

      I had not had this issue until just last week.  After deleting my phone from Sync, re-adding it, and still finding Privacy Mode activated by default, I continued playing with it and found a solution.  The problem was not with Sync, but my Galaxy S3.  I went into the Bluetooth connection settings.  Saw the Paired Devices.  I only had one such pair, SYNC.  From there, I hit the cog button representing the settings for that connection.  Once there, I saw the Profiles fields.  There were two: one for Call Audio; and one for Media Audio.  By placing a checkmark in the boxes next to each, the auto-Privacy Mode disappeared.  It has worked perfectly ever since.

        • 1. Re: Fix for Sync and Privacy Mode
          seismik

          This does not correct the problem on my Galaxy Core Prime.  Call audio was already active.  I've deleted the device and resynced, looked through all settings in the phone and in the vehicle with no solution.  Any one else have another solution?