1 2 3 Previous Next 22 Replies Latest reply: Jan 4, 2014 3:16 PM by 302Stang RSS

    Wifi disabled as too slow after 4.3 upgrade

    cindyssmilin

      My phone prompted me to complete the 4.3 upgrade this morning and when I got home from work my phone states my home WiFi has "been disabled because internet connection is slow". I live in the country and have a satellite internet connection. This has never been a problem before and it is the only way I can maintain an internet connection on my phone at home. The Verizon network is not strong enough for a reliable connection. So basically my phone is useless at home now. I have restarted the phone. Turned the WiFi on and off several times, etc. How do I fix this or is this just another way for Verizon to force me into a higher data plan? I am already at 6 GB I should need anymore. PLEASE fix this.

       

      Tired of being frustrated by Verizon.UGH!!

        • 1. Re: Wifi disabled as too slow after 4.3 upgrade
          Verizon Wireless Customer Support
                           

          Hi cindyssmilin,

          I am sorry to here you're having issues with your wi-fi connection on your S4. Let me assure that we are not doing anything to cause you to have a higher data plan. The update was provided to help the device from Samsung. Have you tried to remove your existing wi-fi setup to readd it as a new one? Sometimes the settings can have issues to where removing and readding them can resolve the issue. Keep me posted.

          Thanks,
          EdW_VZW
          Follow us on Twitter @VZWSupport    

           
          • 2. Re: Wifi disabled as too slow after 4.3 upgrade
            Ann154

            With both wifi and cellular data enabled go to Settings > Wifi > menu button > uncheck "Auto Network switch".

             

            You can also turn off the cellular data connection when you plan to stay connected to a wifi router for an extended time.

            • 3. Re: Wifi disabled as too slow after 4.3 upgrade
              pbauer1

              Ann154,

               

              Thanks for this post. At first I could not find the setting under wifi, but then I figured out that there is another level to the wifi settings. You have to go to the menu button while in the wifi screen. The "auto network switch" setting is what I was looking for. Just could not remember what it was called.

               

              Thanks!

               

              pbauer1

              • 4. Re: Wifi disabled as too slow after 4.3 upgrade
                Great_blue

                I too am experiencing the same issue.   I go and uncheck the "auto network switch" setting and am able to get on the network then anywhere from a few minutes to the next day if I get the same connection is slow error.   When I go back  into my settings the "auto network switch" is checked again.   This isn't just my home network either, work, school and home all have the same issues. 

                • 5. Re: Wifi disabled as too slow after 4.3 upgrade
                  Verizon Wireless Customer Support
                                   

                  We appreciate the information on the steps you have taken, Great_blue. Have you tried to access the function when in safe mode http://vz.to/15rkFOi?

                  TamaraH_VZW
                  Follow us on Twitter @VZWSupport

                   
                  • 6. Re: Wifi disabled as too slow after 4.3 upgrade
                    jaxspr

                    I am also having the same issue and I just bought two samsung s4 devices.  Not very happy that I will have to increase my data plan.  Who can we talk to at Samsung?

                    • 7. Re: Wifi disabled as too slow after 4.3 upgrade
                      Verizon Wireless Customer Support
                                       

                      Thank you for bringing this to our attention jaxspr. I am sorry to hear you are having issues with your Samsung Galaxy S4. I know how important it is to have working devices. Are you having issues with all your WiFi connections?

                      KarenC_VZW
                      Follow us on Twitter @VZWSupport

                       
                      • 8. Re: Wifi disabled as too slow after 4.3 upgrade
                        jaxspr

                        Thanks for the reply.

                         

                         

                         

                        My daughter has an iphone and she claims she is not having issues.  I am wondering if it is because I have satellite internet.  We live out in the country and have never been able to get fast internet other than satellite, but I tried my hotspot on my samsung and it works great.  My dilemma now is that I am not eligible to upgrade my husbands phone to a smartphone.  If I could do this I can increase the data on my verizon and then get rid of the satellite.   I need to call customer care to see if I can work a deal to get my husbands phone upgraded to solve this issue. 

                         

                         

                         

                        Let me know if you can help.

                         

                         

                         

                        Thanks,

                         

                         

                         

                        Jackie

                         

                        Full name edited as required by the Terms of Service.

                         

                        Message was edited by: Admin Moderator

                        • 9. Re: Wifi disabled as too slow after 4.3 upgrade
                          Jazzmanjazz

                          The root of your problem may be that the device is selecting the fastest service (usually Verizon 4G LTE) over a wi-fi connection.  I was able to solve the problem by upgrading to the newest build then setting the network switch (read thoroughly, there are 2 of them...the most obvious one does nothing, then there is the other buried one...).  Process is as follows:

                          select settings>more>about phone...then select software update.  Up to date? Latest version here is VRUEMK2

                           

                          Now, here is the trick to get wi-fi to work (for me anyway)...

                          under settings>connections>wi-fi, uncheck 'auto connect'... I have found this switch to be completely useless...but that is the state on my device.

                          While on the same screen, select the left button next to home button to get 'advanced'....the super secret page shows...you will notice something called 'auto network switch'.  Unlikethe other 'auto connect' switch, this switch works...so unselect 'auto network switch'.  Also select the 'Always allow auto scanning' so that any network you have or find will connect.

                           

                          The first time it connects to a slow network, the device will say something ominous like 'wi-fi unstable, so you will be switched to LTE' hit cancel and never tell me again.

                           

                          Hope it works for you as it did for me.

                          1 2 3 Previous Next