1 Reply Latest reply: Oct 9, 2013 10:45 AM by SuzyQ RSS

    My Caller ID is blocked on outgoing calls on my Samsung Galaxy S4

    thepinger

      For some reason my Samsung Galaxy S4 stopped showing my Caller ID on outgoing calls.  I have seen the youtube videos on how to unblock it but unfortunately I do not have the ability to select additional settings under the call settings menu.

       

      Any ideas?

        • 1. Re: My Caller ID is blocked on outgoing calls on my Samsung Galaxy S4
          SuzyQ

          Are you trying to change the settings on the phone itself?  Try going through your MyVerizon account online to be sure teh Caller ID feature is enabled.

           

          Log in at verizonwireless.com, on the left side under Manage My Account, choose Change Features.  Choose which phone line (if applicable), and then scroll down to the Caller ID section, about halfway down the page under "Additional Features".  Be sure CallerID Blocking is NOT added.

           

          Hope this helps.