2 Replies Latest reply: Apr 2, 2013 6:32 PM by Lorenand RSS

    Droid RAZR M Hotspot?


      Why won't either a 4th or 5th generation IPod find my Razor M Hotspot when my IPad has no problem finding it?

        • 1. Re: Droid RAZR M Hotspot
          Verizon Wireless Customer Support

          Good morning Lorenand,

          Thank you for sharing your wireless concern with the community. I know how frustrating it can be to have difficulties with connecting to a mifi with Apple products all too well. As a customer of both Motorola and Apple products, I know from experience that they don't always play nice. I do have a step that I would like for you to try. On the iPod, select "Forget this Network" and reboot the device. After you have done so, search again for the mobile hotspot by selecting "Other" in the Settings menu. Here you want to search by manually entering the network name and security type. this is SUPER important as the security type may be the reason for the conflict. It is suggested to have the security type of the Droid Razr's hotspot to be on either WPA or WPA2. After you try this then please reply with your findings as it may help another community member.

          Thank you...

          Follow us on Twitter @VZWSupport

          • 2. Re: Droid RAZR M Hotspot?

            None of your ideas seemed to work or make any difference.  So I took a look at how a new RAZR HD was setup because its hotspot seemed to be working fine.  It was broadcasting on channel 8 instead of channel 9.  Tried that and everything is up and running fine now.  I had tried some different channels in the past but not all of them before I had given up.  Thanks for your help.


            <Personal information removed for privacy per the Verizon Wireless Terms of Service.>


            Message was edited by: Verizon Moderator