2 Replies Latest reply: Jan 16, 2013 7:45 AM by AresRising RSS

    Unfortunately, Setup Wizard has stopped...

    AresRising

      Hello everyone,

       

      I've got a Pantech Marauder that I'm handing down to my step-son; I did a factory reset to clear the apps and data, went through the setup process to verify that it worked, made sure the phone was active, and did another factory wipe so he could start fresh.

       

      Now, at the language selection in the Setup Wizard (first option), I get the "Setup Wizard has stopped" error, and it won't let me progress. I can access the menu system through the pull-down at the top, but can't get into the phone. The SIM is recognized, and I can even text and whatnot -- I just can't get into the UI itself.

       

      <Comments about rooting and hacking of any device removed per the Verizon Wireless Terms of Service.>

       

      Any help is greatly appreciated!

       

      Message was edited by: Verizon Moderator

        • 1. Re: Unfortunately, Setup Wizard has stopped...
          Verizon Wireless Customer Support
                           

          AresRising, it looks like you did all the necessary homework to make sure your stepson's phone would be in working order and I regret it's not going so well. Has the SIM card already been activated on his line? Please complete an alternate factory reset http://bit.ly/11sU4Sn. If still having issues, and the SIM card was already changed to his line, we may need to review replacement options.

          Let me know if those steps worked.

          MarquiaF_VZW
          Follow us on Twitter @VZWSupport

           
          • 2. Re: Unfortunately, Setup Wizard has stopped...
            AresRising

            Marquia,

             

            Thank you for the response, albeit a little late. I actually contacted VZW customer support, who then contacted Pantech support, and they just exchanged the phone for me; none of the local resets worked, and the CSR attempted a reset from his end that wasn't successful either.

             

            I likely didn't fully complete the setup wizard before I did the second wipe, which may have corrupted the APK, but I don't know for sure. Regardless, VZW got the replacement out to me overnight, and the new one works like a champ.

             

            Thanks again!

             

            (Oh, and I apologize for the rooting comments; didn't realize they were against the TOS)