2 Replies Latest reply: Jan 10, 2013 9:56 AM by Verizon Wireless Customer Support RSS

    Backup Assistant Plus

    stargazer72460

      I got my S3 the Saturday after Thanksgiving and I have not had any problems with it until after I received the JB update.  Of course maybe it isn't a problem.  I have noticed that the app Backup Assistant Plus is not listed in the apps.  It is listed in the Settings menu under the Accounts listing but if I press it it I get I get a black screen and then a pop-up message saying "Unfortunately, Settings has stopped" with a selection of "OK" under it.  It is also listed as Backup if you pull up your contacts and then select the Menu button, but this seems to do nothing.  No error message or anything.  I tried to pull up my contacts online and the list is empty.  So where are my contacts being backed up now?

        • 1. Re: Backup Assistant Plus
          crystalce58

          I noticed the same thing.  I can get into it under settings, but I can only do a manual backup, I cannot schedule it for a recurring backup, like I could when it was an actual app.  I was hoping someone could help me with this.  It lists the last time it was backed up (until I did my manual backup) as 12/7...so it isn't doing it automatically.  I tried pushing the menu key...nothing.  There is no "options" setting as advised on the VZW website.  I'm at a loss.

          • 2. Re: Backup Assistant Plus
            Verizon Wireless Customer Support
                             

            Having your contacts on your new phone is extremely important stargazer72460. I'm here to help you with that task. Did you use backup assistance on your previous phone? What is the previous phone you were using? If you were using this feature on your last phone, your contacts will show up online. Backup Assistant Plus is pre-installed on the Samsung Galaxy S III. Listed below are steps to access the app.

            1)From a home screen, select Apps (located in the lower-right).

            2)Select Settings.

            3)From the Accounts section, select Backup Assistant Plus.

            If you continue to have issues, you may need to perform a hard reset. Here are the steps http://tiny.cc/ylipqw . I hope the information above was helpful.

            KinquanaH_VZW