5 Replies Latest reply: Dec 22, 2012 6:43 AM by KnightlyScribe RSS

    Droid RAZR MAXX HD Corporate Sync Problem

    ninjanick

      I recently purchased a Droid RAZR Maxx HD and setup corporate e-mail account with Exchange Server, however I can only move e-mails within folders, delete, and receive e-mails.  I cannot send e-mails as it sits in the outbox.  Only error that pops up is "Connection Problem" but I am connected to the server as e-mails PUSH regularly.

       

      Device: Droid RAZR MAXX HD

      OS: Android v.4.0.4

       

      Setting up GOOD Mail works fine.

        • 1. Re: Droid RAZR MAXX HD Corporate Sync Problem
          Verizon Wireless Customer Support
                           

          Hey there ninjanick!

          You do have a great phone and I know you want it to work well! Let's see what we can do to make sure that it does just that! With your Razr Maxx HD, is your Gmail working alright? Have you deleted the Exchange account and set it back up on the phone? Have you verified with your IT department that there isn't any particular outgoing settings to configure or something even on their end. I might have you try using a 3rd party e-mail application to see if that works as well. Please keep us posted on how things are working.

          Thanks!
          MichelleG_VZW

          Please follow us on Twitter @vzwsupport

           
          • 2. Re: Droid RAZR MAXX HD Corporate Sync Problem
            ninjanick

            I have tried the following:

             

            1. Removed Exchange account and re-added - no affect on performance

            2. Enabled and disabled corporate access at Verizon inconjunction with removing and re-adding Exchange account - no affect in performance

            3. Verified with IT department on there end.  Just for a test case, Sprint user using HTC Evo is working fine.

            4. I've tried K-9 and can't get Exchange to sync using third party app

             

            GMAIL works fine.

            • 3. Re: Droid RAZR MAXX HD Corporate Sync Problem
              pcheek

              I have the droid razr maxx hd.  My corporate email worked fine until I upgraded to the Jelly Bean version.  After this upgrade, my corporate email will all the sudden stop synching and receiving emails.  It will last for hours and then all the sudden start back again.  When it stops, it gives the message "Couldn't open connection to server".  I have re-added the account and still have the same issues.  I have also tried the Touchdown App and it will not work either.  It does the same thing.  GMAIL works fine on the phone.  I really need this issue fixed as soon as possible.  I rely heavily on my phone for work email and is the main reason I got the phone.  Please advise me on what to try next.  Thank you for your help.

               

              Paul

              • 4. Re: Droid RAZR MAXX HD Corporate Sync Problem
                KnightlyScribe

                Are you trying this while connected to WiFi?  If so, disable WiFi and see if that helps.

                • 5. Re: Droid RAZR MAXX HD Corporate Sync Problem
                  pcheek

                  I have tried both, connected and not connected to wifi.  Actually, just this morning, I'm not connected to wifi, I powered up the phone and email worked fine.  But, after about one hour I tried synching it and it gave same message, unable to connect to server.   It may start working again eventually, but have to have more reliable email.  Thanks for your suggestion.