2 Replies Latest reply: Dec 7, 2012 2:19 PM by Verizon Wireless Customer Support RSS

    Droid Razr M Sound Problems

    Xcdhrider

      I got my Droid Razr M a  couple months back.  After the Jelly Bean update I notice that I do not get sound when I am calling/talking over the phone.  No ringing, no audio, nothing.  However, people on the other end of the line can hear me.  I then tried to play a random Youtube video to see if that played sound, and nothing.  I tried plugging in head phones and that worked.  Did the same thing with calling, head phones worked but the phone ear piece gave no audio.  Having the call on speaker works as well though.

       

      So basically I have no audio from calls, games, movies, songs from the phones speakers but I get it through the head phones.  I factory reset, removed the sd card and cleared it, and it still gives me this problem.  Any suggestions? 

       

      Thanks.

        • 1. Re: Droid Razr M Sound Problems
          debergk

          I have had the same problem since the JB update as well since the first week of Nov.  I had a replacement M sent to me - same problem.  I have called VZW everyday for the last week to ask to exchange to the iPhone 5 at contract pricing and they told me to pound sand.  My options were to add a line to get the iPhone 5 at contract pricing, or purchase an iPhone 5 at full retail, or find an iPhone 5 outside of VZW.

           

          I am a die hard Blackberry fan, and I reluctantly switched to Droid for the purposes of getting more app functionality.  So far, I am furious and unsatisfied.  Since VZW approach to solving my problem is for me to spend more money, I sent a complaint to the BBB and I sent correspondence to VZW corporate customer relations.

          • 2. Re: Droid Razr M Sound Problems
            Verizon Wireless Customer Support
                             

            Hello Xcdhrider
            The issues you described would be very frustrating! That's not a known issue that I've encountered after the update. I'm sure we can work together and get this addressed!

            Was the device exposed to any physical or liquid damage? After the factory reset did any 3rd party applications redownload on the device? Please power the device in safe mode and retest. Here's how: http://support.verizonwireless.com/clc/devices/knowledge_base.html?id=63868&sayt=safe mode *

            Please let me know if the issue persists.

            Thank you
            JoeL_VZW
            Please follow us on twitter @vzwsupport