8 Replies Latest reply: Dec 2, 2012 1:17 PM by tikibar1 RSS

    LG Accolade "Camera Start Error"

    beaglehead

      When I try to take a photo with my LG Accolade, all is get is "Camera Start Error."  Anyone have a solution?

        • 1. Re: LG Accolade "Camera Start Error"
          Verizon Wireless Customer Support
                           

          Oh no!

          We don't want you to miss out on those important moments! Let's get it working.

          When did this start? Have you tried to power off, take out the battery and restart the phone? Are you still able to make calls and texts? I did some research and did see some other devices presenting the same problem. When did you get the device. All our new devices come with a one year warranty and can be replaced free of charge for this issue. Also, there isn't any damage to the device at all, correct?

          Thanks!
          MichelleG_VZW

          Please follow us on Twitter @vzwsupport

           
          • 2. Re: LG Accolade "Camera Start Error"
            Elkedog

            "Camera Start Error" persists after battery remove/reset.

            What now?

            • 3. Re: LG Accolade "Camera Start Error"
              Verizon Wireless Customer Support
                               

              Elkedog,

              I am sorry to hear you are still having issues with your device but we can still get this fixed! Provided there is no physical damage and you are still under the one year manufacture warranty, your device can be replaced at no cost. For further assistance please follow and DM your mobile number, we are happy to help!

              Thank you,

              Georgep_VZW

              Follow us on Twitter

               
              • 4. Re: LG Accolade "Camera Start Error"
                beaglehead

                HUH?

                 

                 

                 

                <Personal information removed per the Verizon Wireless Terms of Service.>

                 

                Message was edited by: Verizon Moderator

                • 5. Re: LG Accolade "Camera Start Error"
                  beaglehead

                  In your e-mail to me, your response reads, "Reply to this message by replying to this email -or- go to the message on Verizon Wireless Community"

                   

                  I responded by replying to your e-mail.  However, I received my response back as being "undeliverable."  Precisely, here is the message that I received:

                  "This is the mail system at host mail.sgaur.hosted.jivesoftware.com.

                   

                  I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

                   

                  For further assistance, please send mail to <postmaster>

                   

                  If you do so, please include this problem report. You can delete your own text from the attached returned message.

                   

                  The mail system

                   

                  <jive-1257061744-1v9hz-2-j4pg@verizonwireless.hosted.jivesoftware.com>: host

                  10.122.67.131[10.122.67.131] said: 553

                      <jive-1257061744-1v9hz-2-j4pg@verizonwireless.hosted.jivesoftware.com>

                    address unknown. (in reply to RCPT TO command)

                  __________________________________________________________________________________

                  The following was my response:

                  "Hi Michelle G:

                   

                  This started about 6 months ago. I just never got around to looking into the issue.

                   

                  • Yes, I have removed the battery and powered it back up.
                  • Yes, I am still able make calls and send texts.
                  • I don’t recall exactly when I purchased this phone, but it was at the same time that my wife (Rhonda) got hers.
                  • I take immaculate care of this phone. There is no damage whatsoever.

                   

                  Any thoughts?

                   

                  Thanks,

                  Dave"

                  • 6. Re: LG Accolade "Camera Start Error"
                    tikibar1

                    As you've found out, you can't reply to those e-mail messages.  To Direct Message Georgep_VZW, go to his post and hover over his forum member name (in blue).  You should get a pop-up showing his profile.  Click on the Follow button.  When he receives notification, he should do the same back to you, so you'll get a notification ... click Accept.  You then can Direct Message each other ... it's like e-mailing within the forum as opposed to posting.

                     

                    Keep in mind that this is a customer-to-customer forum, so it may be a while before a Verizon rep responds; they usually allow time for customers to respond first.

                     

                    Wish I could help you with your camera issue, but I'm clueless after all the steps you've already taken.  Good luck!

                    • 7. Re: LG Accolade "Camera Start Error"
                      Ann154

                      Tikibar1,

                      I think the OP was getting email notifications of new messages in this discussion. Of which a person could reply back with message that would post in the discussion on the community. However they were getting an email failure error. I could see an error happening if the discussion was locked, but it isn't locked.  It does appear that a previously emailed reply was posted in the discussion since the there is one that was modified by a moderator to remove "personal information". So at one time it did work.

                       

                       

                      To the OP, I don't know why you would have had an error when you responded. I will share this discussion will someone who might know who to contact and ask about such an error. 

                      • 8. Re: LG Accolade "Camera Start Error"
                        tikibar1

                        Oops!  Apparently I misread and/or misunderstood part of the OP's issue!  Thanks for catching that.