3 Replies Latest reply on Oct 15, 2012 8:12 AM by Wildman

    Roadrunner Email


      When I am in WiFi mode, my roadrunner email works fine sending and receiving email.  But, when I am not in WiFi and am using the 4G network, I can receive emails, but can't send emails.  What am I doing wrong?  Thanks.

        • 1. Re: Roadrunner Email
          Verizon Wireless Customer Support

          Hi SewerGuy,

          Sorry about the issue you have experienced with your device. I know how important it is to have a working email on your phone. Let's get to the bottom of this issue. Please make sure the outgoing server settings are correct. Here are the settings for the outgoing email.

          Android settings:
          port: 25



          Please follow us on Twitter @VZWSUPPORT

          • 2. Re: Roadrunner Email

            You need to set up your roadrunner username and password  on the SMTP outgoing mail server


            You may need to change based on your local roadrunner settings.  This is available if you Google roadrunner smtp server iPhone.


            Outgoing Mail Server Host: mobile-smtp.roadrunner.com

            User Name: yourusername@san.rr.com OR yourusername@roadrunner.com (You must enter your complete Email address).

            Password: Your password

            If needed, enter port 587 and set Secure Server to off (or without SSL)


            NOTE: Apple may display the message "Do you want to try setting up the account without SSL?" User should select Yes. Apple may take a minute to verify settings and may ask again, "Do you want to try setting up the account without SSL?" Select Yes again and the setup will be complete.

            • 3. Re: Roadrunner Email

              For as long as I have known.  RRMail will not work without being connected to RR network.  For the past 3 years I have always have issue with sending mail no matter what setup I have used.

              • 4. Re: Roadrunner Email

                My Roadrunner works fine but it took me to contact the CS to get the correct outgoing data, after I got this I have been able to send and receive without issues.   The issue seems that different areas use different servers to grant outgoing port.


                Call Time Warner CS, they should help.