1 Reply Latest reply: Sep 18, 2012 9:33 AM by Verizon Wireless Customer Support RSS

    No internet connection with mobile network but connection with WiFi OK

    mike33762

      I just received my replacement Droid 3 yesterday. Keep in mind this is my 3rd replacement phone in less than a year. This is the first phone where I can not seem to figure out why I cant connect to the Internet unless I am covered with a WiFi Hotspot. One thing I have noticed is the mobile signal strength bars does not have a 3G or 1x next to them like my last 2 phones did. I tried changing the Mobile Network from Global to CDMA but this didn't help either. Airplane mode is off and I can make calls and send receive texts just fine as well. Is there any other settings I need to change to have Internet access over the mobile network?

       

      Thank you

        • 1. Re: No internet connection with mobile network but connection with WiFi OK
          Verizon Wireless Customer Support
                           

          Hello mike33762

          I depend on the internet on my Android device to stay connected so I definitely understand the importance of having access to your data. I appreciate the steps you've taken in trying to resolve this on your on. It sounds like you have checked all the right settings, so far.

          I recognize the value in your time. Can you please this last step:

          Enable / Disable Data - DROID 3
            •

          From a home screen, select the App menu.



            •

          Select Settings.
           If the application icon is missing, select App menu filter (located at the top) then select All apps.


            •

          Select Battery & data manager.


            •

          Select Data delivery.


            •

          Select Data enabled to enable / disable.
           Enabled when a green indicator is present.

          I trust this information will prove successful in resolving your data connection. Let us know if you need anything further.

          Thank you,

          TanishaS_VZW
          Follow us on Twitter @VZWSupport