1 Reply Latest reply: Aug 6, 2012 6:37 PM by Verizon Wireless Customer Support RSS

    turning off email notifications in LG Lucid

    bmcc

      I unchecked the email notifications button under Email Settings, but I'm still getting notifications -- even for accounts where I have email retrieval set on manual.  Any ideas?  thanks.

        • 1. Re: turning off email notifications in LG Lucid
          Verizon Wireless Customer Support
                           

          Hi BMCC

          The problems you have described would be very irritating. It would be my pleasure to work with you on this! Which email accounts are you experiencing this issue with? Are these emails set up thru the mail application or a downloaded application?

          Please try deleting any non gmail account then readd the account and  turn off the notification and retest.

          Please let me know if the issue continues, I will troubleshoot further with you.

          Thank you
          JoeL_VZW
          Please follow us on twitter @vzwsupport