1 2 Previous Next 13 Replies Latest reply: Aug 10, 2013 8:48 PM by myleobo RSS

    Motorola Droid 4 Data connection issues

    oFFCeNTauR

      I have a Droid 4 by Motorola and I constantly loose data conectivity.  I would say 80% of the time when I try to use my phone for something data related it does not allow me to connect.  My wife has an iPhone 4 and we also have a MiFi and both of those devices will have data connectivity while in my hand but my Droid 4 usually does not. I am constantly trying to use my data connection but since it never seems to work I usually only get to use about 1GB per month on my unlimited plan.  I just would like my phone to work when I use it.  I understand that if I am out of the coverage area it will not function, but this occurs all over upstate NY where other verizon users are able to access their data.   Please help me.

        • 1. Re: Motorola Droid 4 Data connection issues
          solarisguru

          I'm having the very same issue right now with my Droid 4. It seems to have just started within the last two or three weeks. My area just upgraded to 4G/LTE about two months ago, but it wasn't until the last few weeks that this connection issue started happening almost every 30 seconds or so while I try to use Facebook or the Internet. It's awful. Calling VZW tech support on the phone is nearly impossible because every time I call I'm told to call back from a different phone, I call from a different phone and I'm told to call back with a different phone. It's absurd. I'm hoping somebody fixes your issue so maybe I can figure out what's going on with my own Droid 4.

           

          Does your Droid 4 connection meter go from blue to white/gray when the connection problems occur? Mine does. I switched my phone to 3G only and it seemed to work at first but then I started having the very same issue with 3G as well. Have you tried that too? Sometimes the 4G icon by the meter completely disappears and all I see are the bars and they go white. I don't know what to do.

          • 2. Re: Motorola Droid 4 Data connection issues
            solarisguru

            I found someone on the Motorola forum that seems to have a very similar issue with the Droid 4. Here's the link:

            https://forums.motorola.com/posts/15b031acee This post also points to another post also on the Motorola forum: https://forums.motorola.com/posts/1f197c3d40 The second link was posted back in February but it seems somewhat similar to the problems other people are having. Hopefully a VZW rep will see this topic and reply.

            • 3. Motorola Droid 4 Data connection issues
              oFFCeNTauR

              @solarisguru I have had pretty much everything as you described it. I just want this stupid thing to work. I didn't get a chance to check out the links you posted, but I will.  If I figure this thing out, I will post it.  I hope this gets figured out soon or else I will never buy motorola or android again. I pay way too much for something that doesnt even work. I might have to try another carrier as well.

              • 4. Re: Motorola Droid 4 Data connection issues
                solarisguru

                So I tried something on my Droid 4 and I suddenly stopped having the disconnection issues. I actually haven't had a single issue since I did it. All I did was go to:

                 

                1. Settings menu

                2. Data Manager

                3. Global data roaming access

                4. Switch it from "Deny data roaming access" to "Allow access for all trips" and reboot the phone

                 

                Now, my phone doesn't seem to say it's roaming or anything and I don't know why it would be roaming to be using it here in my hometown where I've always been and it really shouldn't be considered roaming anyways, but if you try this you may want to call VZW to make sure it's not going to jack your bill through the roof or something.

                 

                Last night my phone kept losing data repeatedly and it was driving me nuts and in my frustration I started trying different things and about the only thing I had yet to try was changing that setting for roaming. I changed it, restarted the phone, and I haven't had a single issue with losing my data connection ever since. I don't know why that fixed my issue, but it really does seem to have worked for me. I can't promise that it will solve your problem, but it's worth a shot.Good luck!

                • 5. Re: Motorola Droid 4 Data connection issues
                  melodyfisher

                  I'm glad someone else posted about this issue... it's been frustrating me for a couple of weeks!

                   

                  I'm going to try your suggestion and see what happens. 

                  • 6. Re: Motorola Droid 4 Data connection issues
                    Verizon Wireless Customer Support
                                     

                    Hello oFFCeNTauR,
                    I understand the need to have an operable device and I would love to help!  Solarisguru provided a great troubleshooting step.  You will not incur any additional charges if use of the phone is within the U.S.  I would also ensure wifi and the data saver option is off.  Once you change the settings please remove/insert your sim and retest.  Please let me know if you need any additional assistance.  Thank you!

                    TominqueB_VZW
                    Please follow us on Twitter @VZWSupport

                     
                    • 7. Re: Motorola Droid 4 Data connection issues
                      BigDaddyRizzo

                      I'm having the same issue with my droid bionic, so is my brother with is droid 4. Its strictly related to 4G issues more than lightly issues that most be resolved by Motorola. I opened an engineer ticket an they found nothing. Clearly many users have this problem. Whether its a Motorola, Samsung, or HTC 4G capable phone. Phone works great if you only permit it to use CDMA 3G only mode.

                       

                      Please Verizon fix this issue.

                      • 8. Re: Motorola Droid 4 Data connection issues
                        oFFCeNTauR

                        I have completed all the steps you mentioned and retested. There has been no improvement.  Please advise.

                        • 9. Re: Motorola Droid 4 Data connection issues
                          oFFCeNTauR

                          I tried this and it seemed like it helped at first, but it ended up not working again.  Thanks for the reply though.

                          1 2 Previous Next