4 Replies Latest reply: Dec 15, 2012 8:35 PM by Darra RSS

    Google Voice on Samsung Galaxy S3

    zachrattner

      I'm trying to use Google Voice on my Galaxy S3. I was able to set Google Voice so it thinks it's the phone's voicemail provider. However, if I call the phone with another one, it rings for about 2 minutes and then hangs up.

       

      I hypothesize that this is due to call forwarding not being configured properly. But in the Phone app's settings, there is no option for call forwarding.

       

      Has anyone else run into (or resolved) this issue?

       

      Update 1

      I called Verizon's support line and they told me to dial these three numbers:

      *71[google voice number] - set no answer/busy transfer number

      *90[google voice number] - set busy line number

      *92[google voice number] - set no answer number

       

      It didn't do anything.

       

      Thanks,

      Zach

        • 1. Re: Google Voice on Samsung Galaxy S3
          demmo86rt

          Have you tried setting up the call forwarding on the Google Voice website?  I don't use it, but I'm throwing out a suggestion.

          • 2. Re: Google Voice on Samsung Galaxy S3
            ugachris

            So this worked for me. Log in to Google Voice on your desktop. Go to Settings, and below your Verizon cell phone number, click "Deactivate Google voicemail on this phone". It'll give you a strange number to type into your phone (mine was *73 I believe). Mine didn't work correctly the first time, I got a Verizon message so I restarted the phone and the second time it worked great. It'll make three little beeps then hang up. Now, on Google Voice on your desktop, click "Activate Google voicemail on this phone". It'll give you another number to enter and call. Do this and you should be good to go.

            • 3. Re: Google Voice on Samsung Galaxy S3
              joslloyd

              Your question gave me what I needed to configure my phone. Thanks!

               

              My process was to follow the options on Google's Voice site. Afterward, messages would still get sent to my Verizon voicemail. I plugged in as stated above replacing with my 10-digit number (did not include a 1 before area code). Now this works as expected.

               

              Google should walk you through the *71[your number] option.

               

              https://www.google.com/voice#phones

               

              S3 can do google voice just fine.

              • 4. Re: Google Voice on Samsung Galaxy S3
                Darra

                This worked perfectly for me, the first time around.  I am so relieved to have my google voice on my new Samsung S3.  Thank you so much for this information.