4 Replies Latest reply: Jan 9, 2014 6:33 AM by LynchB RSS

    Background Data Restriction

    JulieLBarton

      I keep getting this notification saying background data restriction and it says to "touch to remove restriction"

      What does this mean and how do i make this notification to stop popping up.

        • 1. Re: Background Data Restriction
          Droid Usrr

          JulieLBarton wrote:

           

          I keep getting this notification saying background data restriction and it says to "touch to remove restriction"

          What does this mean and how do i make this notification to stop popping up.

          Check your "Smart Actions" to see if there is something there that says "Battery Extender". In the Battery Extender Rule, it basically turns off Background Data when your phone sleeps, thus extending your battery life. To remove this action, just hold down on the rule, and when it pops up the action menu, choose delete.

          • 2. Re: Background Data Restriction
            JulieLBarton

            Thank you very much.

            • 3. Re: Background Data Restriction
              thyroxine

              i have the Bionic, and after FOREVER with Verizon, i finally called Motorola, who did a soft reset. (phone on, battery out, hold the power button down for 15 seconds) as soon as i was powered back up, the notification was GONE! YAY!!

               

              then? i went to update apps...and google play store sent me a message..."data background has to be enabled for apps to function properly"

               

              so its the google playstore that's doing it! not a setting with verizon.

               

              mystery solved. I did not enable...we'll see how the updates go.

              • 4. Re: Background Data Restriction
                LynchB

                This was a good response. I have a Droid Razr and since I can't take my battery out, your reply was the most helpful.

                I went to my full Apps list and found "Smart Actions" by updating the options on that screen to never restrict data, I was able to get that message to stop popping up. 

                 

                ps> I tried holding the message down before I went looking for some answers on the internet and that never worked for me. Phones change!