1 2 3 Previous Next 28 Replies Latest reply: Nov 8, 2012 2:35 PM by LabFrog RSS

    Thunderbolt - will not download Comcast POP3 email on 4G LTE but will on 3G

    davemon

      As the title suggests, my Thunderbolt will not download email from my Comcast POP3 account when the device is in the following mode:

      Network Mode: LTE/CDMA

      (which in my area generally always puts me in 4G mode.  This problem only happens in 4G mode.)

       

      However, as soon as I switch the phone over to

      Network Mode: CDMA Only

      ...to force the phone back into 3G mode, then it immediately begins to download my mail.

       

      I have had this phone for at least a year, and have never had this issue until just recently, about the last two weeks.  It suspiciously started right about the same time that Verizon updated the phone software (OTA) to version 2.11.605.19 710RD.  I cannot swear that this is the cause, but nothing else on the phone has changed and they both seemed to have happened around the same time.  Right about when this update took place, my emails stopped downloading.

       

      I have been troubleshooting settings and researching this issue now for 2 days.  No, my POP3 settings are not incorrect, I'm sure of it.  They have always worked exactly as I have them now with no issues.  Comcast has not changed anything on me in the last month.  And my settings match what everyone of the experts online say they are supposed to be.  Plus, the only time those settings don't work is when I switch to 4G (now with the new software version).  The phone also accepts my settings as well, and when bad settings are input I get errors.

       

      Additional info: I have 2 of the troubled Comcast POP3 accounts on the phone (that both stopped working simultaneously), I have 1 other POP3 account on the phone that has never had any issues and continues to work flawlessly, 1 Yahoo (IMAP) account on the phone that has never had any issues and continues to work flawlessly, and I have 2 Gmail accounts on the phone that have also always worked flawlessly.  Just the Comcast accounts stopped, and only just recently, and only with switching from 3G to 4G.  All emails, nothing to do with large attachments (I don't download them).

       

      Has anyone else with Comcast POP3 emails experienced anything like this?  Anyone got a cure?  Of all the threads I have read about people not being able to download Comcast emails on their phone, none of them mentioned trying to switch the network between 3G and 4G.  That seems to be my issue here.

       

      I've actually just bought a new 4G phone (waiting for delivery), but not sure if the new phone will resolve any of this.  In the meantime I have to use 3G to get my emails which defeats the whole purpose of me having a 4G phone.

        1 2 3 Previous Next