5 Replies Latest reply: Jun 13, 2012 12:26 AM by B33 RSS

    Problems with Wi-fi Extender


      I have a new Razr Maxx.  I'm able to connect to my home Wi-fi with no problems, but when I try to connect to the Wi-fi extender (Linksys 2500RP), it tries to connect, then says "disconnected".  I tried turning off all security on the extender, to no avail.  No other devices in my home have any problem connecting to the extender.


      Any ideas on how to fix or troubleshoot further?

        • 1. Re: Problems with Wi-fi Extender
          Verizon Wireless Customer Support

          Hello mmigdol

          I would be glad to assist you today. If the device connects to the home Wifi there may be a issue with the extender.

          Have you tried resetting or disconnecting then reattempt to connect the extender? How old is the extender? Is it able to connect with other 4g devices?

          I look forward to hearing from you so we can get this figured out.


          Please follow us on twitter @vzwsupport

          • 2. Re: Problems with Wi-fi Extender

            Have you Checked to see if your Router need's to be Updated by chance some time doing that can help a Bunch..b33

            • 3. Re: Problems with Wi-fi Extender

              Joel, I tried both resetting and disconnecting the extender.  It is brand new, and I have no problems connecting to it from other devices (e.g. iPhone 4, my macBook, etc.). 


              Any other ideas?

              • 4. Re: Problems with Wi-fi Extender

                B33, I did try updating the firmware, but no luck.  Any other ideas?

                • 5. Re: Problems with Wi-fi Extender

                  Boy i don't know you could try this an see if this Works Go to your Settings-->Wireless & Networks--> Tap Wi-Fi an turn it on--> Tap Wi-Fi settings Scroll to Wi-Fi networks Find your Network on your network take your finger an place on it an hold it there till a Square Box appears Tap Forget Network Clear Out by Hitting the Home Button then Do a Soft Reset: when your Maxx Powers up an Finishes then go in an Re-Inter your Account that you have set up. An just for the heck of it i would power off the Mac an the iPhone when Connecting the Maxx See if this Works Let me know the Results.. Good Luck and i hope it works like a Charm.. b33