1 2 3 4 5 Previous Next 82 Replies Latest reply: Apr 11, 2014 5:27 AM by John Getzke Go to original post RSS
      • 20. Re: 4620L Jetpack, too "dormant" to use!
        John Getzke

        Jim,

         

        Looks like your posts bugged out on you.  Hope you can retry again soon.

         

        In the mean time I tried looking up Dormancy again on the google and was finally able to find some information on it:

        http://support.verizonwireless.com/how_to_use/vzaccess_using_manager-5.html

         

        ==========================================

        "Dormancy:

        NationalAccess and Mobile Broadband data sessions become dormant if you are not sending or receiving any data. As soon as you resume sending or receiving data, the data session will return to an active state.

         

        Depending on your device and your NationalAccess or Mobile Broadband plan, your data session may disconnect during a dormant state. See your Verizon Calling Plan brochure for details or visit www.verizonwireless.com. If this happens, select "Disconnect", and then "Connect" again.

         

        While dormant your wireless phone / device may be able to receive a voice call. If you leave your wireless phone connected to your PC, after you finish your voice call you may be able to resume your data session as you normally would"

        ===========================================

         

        Ah ha! So now we finally have something concrete to go off of on this issue.  While this does not completly answer all our questions about Dormancy we can start to reasonably conclude a few things.  Most importantly, dormancy is a feature that is built into VZW devices/network and is a state rather than a status message.  A connection actually changes when it goes into the dormant state when no data is being consumed or moving across the VZW network.  I'll stop labeling it as a status message and start recognizing it as a feature from now on.

        • 21. Re: 4620L Jetpack, too "dormant" to use!
          Reflow

          You're probably not going to believe this, but the 4620L MiFi comes with a setting to automatically turn off after 30 minutes with no network activity!  No wonder I would have to manually "connect" it to the network every morning.  While talking to technical support, who has no idea that this might be the problem he had me go into "administration mode" (you know log in under 192.168.1.1) to check the "advanced" info.  While he was checking something, I went to "settings" cause it looked interesting.  Sure enough the unit was set to turn off after 30 minutes of inactivity!  I changed the setting to "never" turn off and it has worked for two days (it has work for several days at a time, so this may not be the final fix).  Even if this doesn't fix the problem entirely, it obviously had no chance of working ever.

           

          My Aunt ( in her 80's) has had this problem for over a month.  Her Verizon store says it is bad software and they'll order a new one.  My first tech call resulted in a change to AUTORIZATION settings.  The second says it must be in the cell tower network and they put in a repair order.  But if it's set to turn off whenever you stop using it, there is no chance it will ever work!

           

          Message was edited by: Barry Delapp
 
 After two days the unit was not connected when I woke up this morning.  So I don't know what else is wrong.  This may not have even made a difference.

           

          Message was edited by: Barry Delapp This time tech forgot to call me back about the tower / signal issue.  But of course I called them and I was told the signal strength may be the issue and I might need a signal extender.  They said if the signal is lost, the unit disconnects and must be manually restarted just like if you drove around a mountain during a phone call.  The system does not redial and reconnect the phone conversation.  I said ********. this unit is supposed to connect 24/7 and it's supposed to work in a car or train without manual intervention every time you go into and out of a dead zone.  I took my MiFi 4620L into my basement and forced it to lose all signal, switch to 3G then I went back upstairs.  The unit did not disconnect, but the session was restored in 4G properly.  Now the funny part.  For over 5 days I have not lost connection and I have not had to manually connect.  VZW says they did not change anything, but I don't know whether to believe them. 

          • 22. Re: 4620L Jetpack, too "dormant" to use!
            ljs701

            We just went through a connection problem and hours on the phone with Verizon for the 4620l jetpack.  We are in a spotty area.  It says it has 2-3 bars but the laptop would not connect to the internet and kept dropping the signal to the jetpack every few minutes or not connect at all even while the mifi was next to it.  Verizon said signal problem.  Our phone was getting good signal and was pretty good on a tether which was what we were going to do if we couldn't get the mifi working.  Well what we did to solve it was first go into the admin for the mifi and change the setting to stay at 3G (it seems there is a hand shake issue between 3G and 4G in spotty areas) and then chose tethering.  Then hooked up the device with a USB cable went into device manager and could see that the laptop did not recognize the device.  Got the drivers for it installed.  Then in device manager had it update the driver we just downloaded.  It automatically connects as soon as we turn on the jetpack and before you can blink we are on!!  The MIFI is running as fast as 4G in a spotty area and does not disconnect.  It is amazing.  However because of the spotty area where we live all devices would have to be hardwired to the MIFI.  So even though it is designed for more than one computer we have only been able to figure out how to connect one laptop at a time with a cable. Have not tried a printer. It works great!!!!  Verizon told us that they don't support tethering and they don't have access to the admin - so lucky we were able to gather the information from different individuals online.  Works great!

            • 23. Re: 4620L Jetpack, too "dormant" to use!
              ljs701

              Oh and the dormancy issue was only because no data was being relayed between the laptop and the jetpack.  It still had everything to do with the signal strength and the ability for our laptop to receive the data.  The data stream was just too big and fast for the smaller signal to process at the laptop level.  Now that we "hard wired it" the dormancy issue is a non-issue.  It doesn't go dormant while on the internet.  Also changed the power settings in Admin so it doesn't power down when we don't want it to.

              • 24. Re: 4620L Jetpack, too "dormant" to use!
                jmpe

                It is a temporary hack, but run a continuous ping in the background to maintain the connection:

                  ping google.com -t

                • 25. Re: 4620L Jetpack, too "dormant" to use!
                  jpainter01

                  When you are in a 3G/4G "Fringe" area, how do you set the 4620L to stay in 3G mode? 

                   

                  Can it be done on the device itself?

                  • 26. Re: 4620L Jetpack, too "dormant" to use!
                    ljs701

                    Enter the admin mode on the jetpack.  You do that thru the jetpacks ip

                    address password same as the pack. When you enter into the program you do

                    no need to change the password. You can look around in there. I can't

                    remember the tab but you will find it

                    • 27. Re: 4620L Jetpack, too "dormant" to use!
                      ljs701

                      You use your laptop

                      • 28. Re: 4620L Jetpack, too "dormant" to use!
                        John Getzke

                        jpainter01,

                         

                        I do not have the specific steps in front of me for the 4620L but they are similar as those for the older 4510L.

                         

                        Use 3G only

                        1. Power on the MiFi
                        2. Connect to the MiFi
                        3. Navigate to http://mifi.admin (http://vz.hotspot for the 4620L)
                        4. Sign into the MiFi
                        5. Click the WWAN tab
                        6. Click the More link at the bottom of the page
                        7. Change the WWAN Preferred Mode from Global to CDMA Auto
                        8. Click Apply
                        9. Test your connection
                        • 29. Re: 4620L Jetpack, too "dormant" to use!
                          Reflow

                          THanks for the update.  I've learn somethings but others are a mystery.  The automatic shutoff turns off the MiFi after the specified minutes if NOTHING is connected at all.  I had to shutdown my printer and shut down all pcs and iPads to get to that state.  But last month when I was having my problems I got Verizon to trouble shoot my cell reception.  The found no problem but I've never been disconnected since then.  They fixed something but wouldn't tell me what.  My Aunt has a new MiFi and it doesn't work for her either.  It has different symptoms in that it reports searching for a connection after working for a while.

                          1 2 3 4 5 Previous Next