2 Replies Latest reply: Dec 3, 2012 4:14 PM by FlamingoNut RSS

    LG Extravert: Accessing the pictures on my SD card

    teene20

      I recently purchased an LG Extravert. I correctly inserted my mini SD card; however, the pictures from the card are not showing up in "my pictures". Is there a trick to this or can I assume my card reader is broken.  Thanks

        • 1. Re: LG Extravert: Accessing the pictures on my SD card
          SuzyQ

          Not showing up in My Pictures on the phone? Is the card from a different phone?  If so, then you will need to back up the pics to your computer, then format the card for the new phone.  Once it is formatted, (which will erase everything and start from a clean slate with folders set up for the new phone) then you can copy your pics from the backup you made to the proper folder created when the card was formatted.

           

          They should show up then...

           

          If that doesn't work, post back and we'll see if we can further troubleshoot.

          • 2. Re: LG Extravert: Accessing the pictures on my SD card
            FlamingoNut

            Did you ever get this problem resolved?

            I've been using the same SD card for a few months now, in my Extravert.  I updated a few songs and put them onto my card, via the PC.  Now the Extravert doesn't recognize any of my pictures or ringtones that were on that card (note, I didn't alter anything in those folders). 

             

            Luckily I recently backed the SD card onto my PC.

             

            I formatted the SD card and inserted it back into the LG Extravert, allowing it to recreate the necessary folders. 

            Shut phone off & removed card.

            Manually copied the contents of 3 folders (from the PC backup folder), "Photos", "Music", "Ringtones" and pasted them onto the SD card.

            Inserted card back into phone.

            Turned phone on.

             

            Photos and ringtones still not recognized.  I have my wallpaper set to one of my photos, and it won't even access my SD card.

             

            EDIT:  After bouncing around in the tools section and the settings section, and not changing anything, I went to set the wallpaper and the SD card was finally recognized.  I have a feeling this will be an ongoing problem, since it has been happening quite frequently lately