1 Reply Latest reply: Apr 24, 2012 10:23 PM by demmo86rt RSS

    VCAST Apps - PARSE ERROR when try to update

    cschweig

      Hi,

      I tried to access my VCAST apps the other day to download a new app.  When I tried to search, I received a message that indicated I needed to update VCAST apps.  I clicked "update" and received a message "PARSE ERROR:  There is a problem parsing the package."

      My Droid Razr is only two months old.  I have sent two emails to Verizon support with no response even after 48 hours.

      I need some assistance with how to get rid of the parse error. 

      Should delete the VCAST APP and re-download?  If so, where do I get the VCAST app?  I can't see to find a link.


      Thanks to anyone who can help.

        • 1. Re: VCAST Apps - PARSE ERROR when try to update
          demmo86rt

          You should be able to find it in the Play Store.  When you open the Play Store, press menu>my apps, then scroll down to the app you want.  If there is an update, it should be at the top of the list, however, sometimes if the developer makes certain changes, or if they have to pull the app and re-upload it, there may be a disconnect from your list.  You can also search for the app and see if you can update it that way.