1 2 Previous Next 10 Replies Latest reply: Nov 30, 2012 10:48 AM by lizziedog RSS

    Turn of email notifications on Samsung Intensity?

    MM1772

      I just signed up for Mobile Email and was pleasantly surprised at how easy it was to set up.  Then I started to get the "New message" notifications!

       

      How do I turn off email notifications? I'd prefer to just check email on my own schedule.

       

      I'm using a Samsung Intensity.

        • 1. Re: Turn of email notifications on Samsung Intensity?
          SuzyQ

          I believe you go into the mobile email program, and log in to the email account you have set up.  The option for the notifications is set once you are logged in to the specific account since you can have more than one email set up, and each can be set individually.

          • 2. Re: Turn of email notifications on Samsung Intensity?
            MM1772

            That's what I thought, too, but when I log into an email account, it shows me my inbox.

             

            The Options are all related to the message: Reply, Fast Reply, Delete, Forward, Mark Red, and Save to Contacts.

             

            If I highlight Add Account and then select Options, the choices are Add Account, Work Offline, Check for Updates, Set Email Lock, Change Language, and About (which just tells me version information - I'm running 3.1.1.1).

            • 3. Re: Turn of email notifications on Samsung Intensity?
              SuzyQ

              When you are in the email app, logged on to your email account, BEFORE any email is selected, you should have options for setting alerts - the options you are seeing are all related to one specific email, not the mailbox in general.  Is there a way to NOT slect the inbox or a specific email, but the mailbox in general for options?

              • 4. Re: Turn of email notifications on Samsung Intensity?
                MM1772

                No, there isn't.

                 

                I'm going to delete all my setups (I have 3 accounts) and start over. Maybe I have to set up options before I add a second acccount. (It doesn't make sense, but maybe it's a fluke.)

                 

                Sorry. Forgot that I had found these options:

                 

                Add Account, Delete Account, Work Offline, Check for Updates, Set Email Lock, and Check Language.

                 

                Work Offline will stop the notifications. I tried that yesterday, but if I went in to check my email, it reset the Offline status so that I'd start getting notifications again.

                 

                Just now, though, it seems to work. What's the difference? Last night I had turned email lock on. So maybe that's the trick.

                 

                Nope. Just got a notification now.

                 

                And because I've got sounds turned off on the phone, it now vibrates when a notification comes in. (I thought maybe turning off all sounds would do the trick.)

                • 5. Re: Turn of email notifications on Samsung Intensity?
                  MM1772

                  Some more info on this problem.

                   

                  If I have all sounds turned off, sometimes I'll get a beep, sometimes I'll get a buzz, and sometimes there actually isn't a sound when a message arrived. I can't figure out why there's a difference.  It happens when I am Offline and not.

                   

                  When there isn't a sound, the message comes up and stays on my screen until I dismiss it. If I don't dismiss it, it just stays there, keeping the screen lit (and therefore wasting battery power).

                   

                  I thought maybe it was my Hotmail account only that was acting up, but it just gets more messages (many are spam).

                   

                  I think maybe it's time for me to delete all my accounts from Mobile Mail and then add each one singly to see if there's pattern there.

                  • 6. Re: Turn of email notifications on Samsung Intensity?
                    MM1772

                    This is still happening.

                     

                    If I go into the screen that shows my email accounts (I have three), and select Options, and then Work Offline, I see an envelope with a NOT (slashed circle) in the top right that I would think means I'm offline.

                     

                    I still get a notification when I get email.

                     

                    The only way to stop notifications is to change my email password online, but then not change it on the phone. That way the phone can't log in.

                     

                    Or, I turn the phone off.

                    • 7. Re: Turn of email notifications on Samsung Intensity?
                      Verizon Wireless Customer Support
                                       

                      Hi MM1772,

                      Personalizing your email settings is crusial to many of our customers. I'm here to help you. I did some research and I found the information on this topic in the User Manual for the Samsung Intensity 3. Here's a link to the manual, and the information I found was on page 89: http://bit.ly/RZDGFl

                      The information I found in the manual is as follows:

                      – Receive alerts: All alerts are enabled by default (check mark
                      showing). To disable alerts, highlight an alert and press the
                      Center Select Key MARK, then press the Left Soft Key Done
                      to save the configuration.

                      I trust this will help you, as well as other users in the community that have the Samsung Intensity 3. Thanks in advance!

                      Christina B
                      VZW Support
                      Follow us on Twitter @VZWSupport

                       
                      • 8. Re: Turn of email notifications on Samsung Intensity?
                        MM1772

                        No, unfortunately that didn't help, and I think I know why.

                         

                        I don't have an Intensity III or II, it turns out. I have the original model, the U450. The settings for that one do not include Delivery Receipt. After Signature, the next setting is Preferred Email. (See page 60-61 of http://cache.vzw.com/multimedia/mim/intensity_u450/intensity_english.pdf)

                         

                        So, last night I needed to use my cell phone as an alarm. Even though I chose Work Offline on the main email page, I was woken up with an alert anytime an email came into one of the three accounts I had configured.

                         

                        It looks like this feature is not supported on the original U450. Can you confirm?

                        • 9. Re: Turn of email notifications on Samsung Intensity?
                          Verizon Wireless Customer Support
                                           

                          MM1772 - I apologize for the delay in getting you back a response. In the time that has passed, was there a resolution to this issue? It is possible that since you were just working offline, the application itself still has an established data connection. You may need to sign out so the email alerts do not come in also.

                          Let us know if there are still questions about this service. We would be glad to review this further with you.

                          Thank you MM1772, take good care.

                          NicandroN_VZW

                          Follow us on Twitter @vzwsupport

                           
                          1 2 Previous Next