1 2 Previous Next 14 Replies Latest reply on Dec 2, 2012 2:32 PM by tamwood53

    Unable to connect to the MiFi device


      Greetings Everyone!


      On Saturday (07-Apr-12) around 7:00 PM EST, my Verizon Jetpack™ 4G LTE Mobile Hotspot MiFi® 4510L began to drop the connection each time I tried to access a web page. By 9:00 PM EST, the device would not allow a WiFi connection at all even though the LCD indicator on the device confirms full signal which I understand that service is indeed available, and when I can finally connect, I too can use that really expensive and unreliable service. Having this exact same problem happen in the past I tried to access the device using a Windows based PC, an iPhone, iPad, and a Linux machine with all connecting unsuccessfully. Next I rebooted the device, and again tried to connect all of the previously mentioned machines. When that didn't work, I performed a factory reset to no avail. By now it is 2:00 AM and I have been fighting with this MiFi device for the better part of a Saturday night. Nothing is working so I powered the device down, removed the SIM card, and left the unit off. Sunday morning comes around and I still have the same problem. Called Verizon tech support and was instructed to update the firmware to 2.28 which I completed using my very slow iPhone tethered to my PC.


      This device is my only internet connection, I do have an iPhone with another carrier but the coverage in this location is really poor. Although the connection is very poor, it is at least reliable which is not something that I have been experiencing a lot with this type of device. I started service with VZ in February and this is the second device that I have had. Downloading the firmware took the better part of two hours and afterwards, I still cannot access the device. All of the computers that I use to connect to the device can see the MiFi but cannot access the device. All of them just remain in a loop trying to connect. When I look at the Wireless Network Connection Status on my primary PC (Windows & Home Pro), the IPv4 and IPv6 status show "Attempting to Authenticate".


      Can anyone help me with this problem? I am annoyed that this device can't be accessed by any other means other than wireless like tethering or actually having an access manager that is not dependent on a WiFi connection. Additionally, when I contact Verizon Tech Support, I find it incredulous that each time I speak to someone new, they always ask me to open VZAccess Manager. Shouldn't Technical Support KNOW what their device works with? I am certain that tomorrow when I call tech support I will most likely be told to return the device to the store, making the third Verizon Jetpack™ 4G LTE Mobile Hotspot MiFi® 4510L that I have had in my possession. Earlier when I was unable to connect to the device, I was told for two days that the data network was down and to wait, and it took three days to finally get someone to offer another device. Can anyone address this or possibly suggest another device that is more reliable? Thanks for your help!

        • 1. Re: Unable to connect to the MiFi device

          Can your iphone stay connected to the mifi?

          • 2. Re: Unable to connect to the MiFi device

            No, as I indicated, none of my devices are able to connect through MiFi. I am only using the iPhone for its data capabilities through another carrier to create this posting.

            • 3. Unable to connect to the MiFi device

              I originally stated that the IPV4 & IPV6 status showed attempting to authenticate which was incorrect. The Media State on the General tab of the Wireless Network Adapter shows "Attempting to Authenticate"

              • 4. Re: Unable to connect to the MiFi device
                John Getzke

                It sounds like your MiFi is having a problem with the local connection between your devices.  This should not be confused with a network connection with the VZW towers in your area.  We should be able to correct a local connection issue with the various levels of resets.  You mentioned you removed the SIM card already, so lets skip to what I consider the level 3 reset.


                Level 3 Reset

                1. Power on the MiFi
                2. Remove the back cover
                3. Press and hold the Reset button next to the battery for 10 seconds
                  • Watch the MiFi E-Ink display to see if all the icons are displayed
                4. Release the Reset button
                5. Reassemble the MiFi
                6. Test your connection
                • 5. Re: Unable to connect to the MiFi device

                  Hi John, Thanks for your reply! I have completed the Level 3 Reset steps in your response, and the MiFi local connection situation remains unchanged.

                  • 6. Re: Unable to connect to the MiFi device
                    John Getzke

                    We will assume that you tried the connection on all of your devices and were unsuccessful again.


                    When anyone is stuck in the Authenticating stage that means there is an isssue with the password, the router is failing or the adapter/wireless card is not compatible.  We can work around password issues by disabling the security.  However, with this device there is no other way to connect to it and make the change.  There is really only have one good solution at this point...replacment.


                    Before you pursue replacement, you mentioned that you attempted to run the firmware update from your iPhone.  There is a history of bad firmware upgrade issues from Mac devices as well.  It is very possible that the firmware update was interrupted and was not successful.  If that is the case then your MiFi may be bricked/ruined. I would try to download the firmware update files to a PC and run the update from that device instead.  If you can reflash your firmware you may be able to fix the authentication issue.


                    I have had MiFi's block all users from connecting before.  VZW's solution was replacement under warranty, as it should have been.  Assuming you are still covered and there is no physical damage to the device then your replacement will be free.  If not then I think its 100.00.

                    • 7. Re: Unable to connect to the MiFi device

                      Regarding the firmware update, I only used the iPhone to download the update as there are no other ways for me to download it, I installed the update using a Windows 7 PC. I tried the update again just now, and am still unable to connect. I will carry the device back to a store for replacement.

                      • 8. Re: Unable to connect to the MiFi device
                        John Getzke

                        Ah, I misread your initial post.


                        Bringing the device in is a good idea for this kind of problem.  Since it has nothing to do with your service they should be able to re-create the problem in the store with any of thier own devices and swap you out. 

                        • 9. Re: Unable to connect to the MiFi device

                          We have this same exact issue with our device.  I have been in touch with Tech support more than I care to go into it.  Our issues started on March 4th and since then Verizon has replaced our device, then the SIM card.  Nothing has helped.  We are at a complete loss.  It's frustrating and we feel at this point they don't even know how to resolve this issue.

                          1 2 Previous Next