1 Reply Latest reply: Feb 28, 2012 2:45 PM by MarquiaF_VZW RSS

    Why won't my iPhone connect to my home wi-fi router?

    Marv567

      I have an iPhone 4S, and the wi-fi all of a sudden stopped working. I have a Verizon FiOS router that I use at home to access the internet on my iPhone. I am able to enter the password and it says it's connected, but nothing that uses the internet is able to load, and it says it can't load the page because it isn't connected. And now, as I'm typing this, the wi-fi won't even load. When I click on the one I want, it just has that loading circle and never loads. I've done everything to troubleshoot. I've restarted my phone multiple times, turned the wi-fi on and off, and even tried resetting my network settings, but nothing works. I really need this to be fixed because I can't go on the internet without using my data, and I don't want to use it up, so I really need my wi-fi to start working again.

        • 1. Re: Why won't my iPhone connect to my home wi-fi router?

          Marv567, I would like to help resolve this issue if you are still having problems. First, we need to determine whether the phone or the FiOS router is causing the issue. Are you able to connect to other wifi networks on your phone? Are you able to connect other wifi devices (computers, etc) to your wifi connection? Resetting the network settings is a great troubleshooting step since it requires you to setup the wifi network again. As JimFitzgerald suggested, make sure to reboot your router as well. Soft reset your phone by pressing the sleep/wake button and home buttons for 10 seconds until the Apple symbol boots up.

           

          If you are still having issues with setting up wifi and the phone is not able to connect to any other wifi spots, you may need to restore/hard reset your iPhone. You will need to make sure your device is backed up as this will erase all data. Attempt to setup as a new device and then try the wifi connection again.

           

          MarquiaF_VZW

          Follow us on Twitter @VZWSupport