9 Replies Latest reply: Feb 11, 2012 10:01 AM by Wildman RSS

    Android hotspot and Windows XP

    tammyopp

      I have a Samsung Stratosphere with the hotspot.  My problem is that I can connect to my computers that run Windows XP but cannot get to certain sites.  The ones that open do open fast but sites like Hotmail, Facebook, yahoo, gmail, sstack.com and others will not load.  I can get on a friend's computer that runs on Windows 7 and they all come up just fine.  I had a friend connect my computer with his phone (I think an i-phone) and it works just fine as well.  What needs to be changed on my phone for my computer to work all sites?

        • 1. Re: Android hotspot and Windows XP
          Wildman

          That is a strange one because there isnt any way to restrict websites from the device so I really do not see anything you can do on the phone...   Since you had luck connecting to your friends device have you tried connecting another computer to yours and see if their computer has the same issue?

           

          Also can you browse those sites directly from the phones browser.... Another thing to check is the desktop browser because I had a situation with a college site not opening in IE but worked perfectly on Firefox..

           

          Something to consider.

          • 2. Re: Android hotspot and Windows XP
            tammyopp

            I have used a friends computer to connect with my phone hotspot.  It is running Windows 7 and it all works as it should.  It is just the computers running in XP that have the problem.  I have three and it is the same with all of them.  I have tried to get online in Firefox, IE and Chrome and have the same issue in all the browsers. 

             

            I would like to be able to get to those sites on my computers as I need to send e-mail attachments from Microsoft Word and cannot access the games on the mobile Facebook.  There is just more that I can do on a regular computer verses my phone.

            • 3. Re: Android hotspot and Windows XP
              Wildman

              Sorry I missed the part about the Windows 7 device, the new site default fonts are a bit hard to focus on sometimes...

               

              What Service Park are you running on the PCs and also have you tried disabling any antivirus software and firewalls to see if they may be causing the issue...  This one is a bit hard to trouble shoot without seeing the situation..

              • 4. Re: Android hotspot and Windows XP
                tammyopp

                I think two of them are Service Pack 2's and I know the other is Service Pack 3.  We have shut down the firewall.  I can try to shut down the anti-virus software and see if that helps.  I have in the past gotten on these sites with a wi-fi signal through a router so I know that they do come up.  And they did come up just fine off the i-phone hotspot signal.

                • 5. Re: Android hotspot and Windows XP
                  Wildman

                  Out of curiousity have you installed the WPA2 patch from Microsoft also is your device setup to use WPA2 security?  If this is the case try disabling the security on the hotspot app and connect and see if the device acts any diffrently..

                  • 6. Re: Android hotspot and Windows XP
                    tammyopp

                    I took my laptop and phone into the store at one point because the computer would not recognize the signal from the phone.  They changed some settings and got it online.  I did not check the sites in question as I thought that it was caused by a know viruses in the computer.  I had been having the same issue at some wi-fi hotspots but not at others.  (It is off being fixed at the moment.) I have a video problem with one of my desktops and it is rarely used so I know there is not a virus in it but have had the same problem with it loading certain websites as well.  I set up an old desktop that I have that worked the last time it was used with a router and have the same issue off the phone.

                     

                    I did not know there was a patch and I do not know how to install it.  Does it go on the phone or computer?  Also, I did not see where to turn off the security on the app.  It has a settings menu that just let's me change between automatic and manual.  In the manual option, it just gives me a place to input a name and click done.  Any help would be appreciated.

                    • 7. Re: Android hotspot and Windows XP
                      Wildman

                      tammyopp wrote:

                       

                      I did not know there was a patch and I do not know how to install it.  Does it go on the phone or computer?  Also, I did not see where to turn off the security on the app.  It has a settings menu that just let's me change between automatic and manual.  In the manual option, it just gives me a place to input a name and click done.  Any help would be appreciated.

                      Its a patch from Microsoft that goes on the PC for the wifi card...  Google WPA2 Wifi Patch.

                       

                      Now as for the security settings open app and press menu, options and you should see a menu to change password and security encryption...   You can change this on this menu.

                      • 8. Re: Android hotspot and Windows XP
                        tammyopp

                        Thank you, I found the security settings on the phone.  It is in WEP.  I think we had to change it because the WPA2 didn't work at all.  I can also put it in "open".  When I get on one of my computers I will look for the patch and also play around with the security settings on the phone and see what that does.  Thank you again for your advice.  Maybe that will fix it. 

                        • 9. Re: Android hotspot and Windows XP
                          Wildman

                          Here is the link to Microsoft for the patch... http://www.microsoft.com/download/en/details.aspx?id=1974

                           

                          One thing, this will work on SP2 PC only, SP3 suppose to already have it but it doesn't work, if you install on SP2and update to SP3 the settings will not be effected and you should be able to use the WPA2 security encryption on your device..