3 Replies Latest reply: Dec 9, 2011 12:15 AM by daisysdad RSS

    WiFi on a deactivate phone?


      My friend just upgraded from the original Motorola Droid to a Bionic, which she is happy with.  I'm currently a Windows Phone user who's thinking of changing to one of the new Android 4G phones, and I was hoping to use her old phone with WiFi over our home network to explore the Android functionality, but I can't get it to connect.  I either get a continuous cycle of "Connecting/Disconnected" messages or "Connecting/Obtaining IP Address/Disconnected" messages.  (Both her Bionic and my TP2 connect happily.)


      Should I be able to connect with this "deactivated" phone?  I don't want to mess around with her phone because she uses it all the time and I'm afraid I might disturb some of her settings.  I'm not trying to "steal" any service, but I want to do a lot of research before making the big jump to Android.


      Thanks in advance for any help.

        • 1. Re: WiFi on a deactivate phone?

          You should be able to connect to wifi without service, try going into airplane mode and then connect to wifi...  Also try rebooting the device because it could be a IP address conflict, this happens with a device with not data connection..

          • 2. Re: WiFi on a deactivated phone?

            Thanks for your reply.


            I tried your suggestions without any luck.  I think the problem is that the list of networks shows mine as "Secured with WEP" and it's actually WPA-TSK(TKIP).  When I go to Wireless & Networks settings and then choose Wi-Fi settings with Wi-Fi turned off and then turn on Wi-Fi, my network shows WEP (although I thought I saw it flash WPA-TSK once before going back to WEP.


            I think I once saw a "Forget network" option yesterday that I tried without any luck when I was messing around but I can't find it again.  After rebooting, when I turn on Wi-Fi it comes back as WEP.  I see other networks on the list (probably my neighbors) that are WPA/WPA2 PSK, but I can't make this phone, which is an original Motorola Droid with the slide out keyboard, change to WPA.  Both my TP2 and my friend's Bionic show the network as WPA-TSK and connect happily.


            If necessary, I can totally wipe the

            • 3. Re: WiFi on a deactivated phone?

              I found the post below on the Netgear forum, and I can confirm that changing to "Up to 54 Mbps" works - my Droid both recognized the security as WPA-PSK2 and connected.  BUT - after a couple of days it stopped connecting, so I changed the mode to "Up to 130 Mbps", "Applied" the change and then changed it back to "Up to 54 Mbps" and it connected again.


              A big Thanks to Larry at the Netgear forum.


              Starting with one of the recent firmware updates, I'm seeing some oddities with the way my Droid sees my WNDR3700. I have the security (on all connections) set to WPA-PSK2, but it's showing up on two different Droids as WEP for some reason.

              If I change the "mode" to "Up to 54 Mbps," the security shows up as WPA-PSK2 on the Droid, but if I use either "Up to 130" or "Up to 300," it shows the security for this channel as WEP. This by itself would make some sense to me, but what does NOT make sense is that if I rename the SSID -- add a "2" at the end of the name, for example -- I can leave it at "Up to 300" and the Droid will see it as WPA-PSK2. If I take the 2 back off of the name, it goes back to seeing it as WEP. In other words, I cannot use the name I want to use AND use "up to 300 Mbps" like I used to without the Droid seeing the security as "WEP."

              At first I thought that this seemed more like an issue with the Droid, but I tried my wife's Droid and it does the same thing -- it sees the connection as WEP as long as I keep the current name and use "up to 300 Mbps" or "up to 130 Mbps." Note that the connections are not "remembered" on either of the Droids, and my wife's Droid has NEVER used this wifi connection before, so this is not an issue with the Droid "remembering" the security incorrectly. This was not happening with previous WNDR3700 firmwares, but it was happening with both the (which I just updated to recently) and the more recent (which I updated to today.) I'm honestly not sure when it started.

              One other note is that I checked my laptop, and it sees the connection as WPA-PSK2 regardless of the "up to" mode setting. The issue only occurs with the WNDR3700 and the Droids.

              The fact that TWO different Droids see the same security for the connection, along with the fact that changing the SSID name on the router fixes it, it would seem to potentially point to the WNDR3700 as the culprit.

              Thanks for any help with this,