2 Replies Latest reply: Nov 30, 2011 3:27 PM by rcschnoor RSS

    Enable Cookies

    jrh4054

      I have a Samsung Stratosphere.  I'm getting an error window that says to enable cookies in the browser.  How do I do that?

        • 1. Re: Enable Cookies
          jrh4054

          I figured it out.

          • 2. Re: Enable Cookies
            rcschnoor

            One of the great things about user forums is that we can help each other out.

             

            When someone asks a question and comes up with a solution on their own but fails to enlighten the rest of us on what the solution was, it keeps others from benefitting from this solution in the future.

             

            Who knows, the solution that someone fails to share MAY have been able to help YOU out in the future.