1 Reply Latest reply: Nov 23, 2011 4:51 PM by MarquiaF_VZW RSS

    processcom.android.mms has stopped

    cemoniz

      After the first system update on Monday night, my phone was able to receive text messages, but unable to send. After reading the threads, I was able to update the 2nd system update.

       

      My messages get an alert that says "processcom.android.mms has stopped unexpectedly. Please try again later." This has been going on since Tuesday morning. I have tried restarting, shutting down, taking out my battery, but those things have not worked yet. I am afraid I will have to do a hard reset.

       

      Does anyone have any suggestions/ideas?

        • 1. Re: processcom.android.mms has stopped

          Cemoniz, welcome to the community, and thank you for sharing your concerns about your device. What I would suggest first is clearing your cache from your Messages application. If this is still not working, try these steps:

           

          Boot into recovery

            • Press and hold Power, Choose "Restart" option
            • When screen turns off, press and hold Volume Down and Power
          1. When the white HBOOT screen appears, use the volume button to move down to “RECOVERY.”
          2. Press the Power button to select “RECOVERY.”
          3. When the triangle and exclamation appears, hold the Volume Up and Power button at the same time.
          4. Using the volume button, scroll down to “Wipe cache partition” and select it.
          5. Select "Reboot system now"

          If you are still unable to access your messages, you will need to complete a factory reset. This will wipe all data from the device that is not on your SD card and reset to factory default settings.