2 Replies Latest reply: Nov 18, 2011 7:58 PM by SallyC RSS

    Problems connecting using My Verizon Data

    SallyC

      I am having problems using My Verizon Data on my RAZR. It used to work, but just stopped sometime today.  When I try and log in to see my data usage I get an error that:

       

      "Connection to Server could not be established.  Please make sure device connections is enabled and you have good reception. If the issue persists, please contact Customer Care.  Error Code 1001"

       

      I'm not sure what it means by making sure device connections is enabled but I have fine reception and can log into my Verizon account using a web browser. I'm not having problems using any other apps on the phone.   This one just seemed to stop working.  I did reset my password, but like I said, I can log in to my account without problems so I don't think that's it.

       

      Any suggestions would be appreciated.  Thanks.

        • 1. Re: Problems connecting using My Verizon Data
          lewisr13

          SallyC wrote:

          I am having problems using My Verizon Data on my RAZR. It used to work, but just stopped sometime today.  When I try and log in to see my data usage I get an error that:

           

          "Connection to Server could not be established.  Please make sure device connections is enabled and you have good reception. If the issue persists, please contact Customer Care.  Error Code 1001"

           

          I'm not sure what it means by making sure device connections is enabled but I have fine reception and can log into my Verizon account using a web browser. I'm not having problems using any other apps on the phone.   This one just seemed to stop working.  I did reset my password, but like I said, I can log in to my account without problems so I don't think that's it.

           

          Any suggestions would be appreciated.  Thanks.


           If the issue persists, please contact Customer Care.  Error Code 1001"

          • 2. Re: Problems connecting using My Verizon Data
            SallyC

            In case anyone else has this problem, it was resolved by turning off my wireless and going into Settings>Data Manager and checking Data Enabled , Enable Data Access over Mobile network. Somehow that got unchecked.   Once I checked it I could log in okay.  When I turned my wireless back on I noticed it was no longer checked, but I could still access My Verizon account.