1 2 3 4 5 6 Previous Next 55 Replies Latest reply: Feb 28, 2012 3:58 PM by stekib Go to original post RSS
      • 30. Re: MiFi 4510L Firmware Update 2.23!
        ocean_pilot

         

         

        Thx for the reply .... I will check with a local Verizon store about it now.  I hope there is a simple solution.  Fat chance, huh?

         

         


        John_Getzke wrote:

        Ocean,

         

        There have been some reports on battery/power issues in the past, but none since 2.23.  I would assume that your hardware is faulty, most likely your battery needs replacing and this is a coincidence.

         

        Keep in mind that the E-Ink display does not necessarily show you when the device is powered on/off.  There appears to be some kind of a residual charge that allows the E-Ink display to remain on even when the device isn't. 

         

        For example, if you yank the battery from the device while it is powered on then your E-Ink display will remain frozen for a few moments (I never timed it but its long enough).  The LED would be off in this situation and the device is powered down, but the E-Ink would make you think otherwise.  In this situation you would need to reattach the battery and reboot the device and then shut it down properly for the E-Ink display to correct itself.  This situation sounds similar to what you are describing.

         

        An easy test would be to bring it into a Verizon store and swap your battery out with one of thier display batterys (With a CSR's permission ofcourse).  If you cant reproduce the problem with a different battery then we would know that your battery is bad.  If you can reproduce the problem with a different battery then we may have a new issue on our hands.

         

         

         

         




        • 31. Re: MiFi 4510L Firmware Update 2.23!
          nsayer

          e-ink requires no power to maintain its current state. So if the device is locked up, or if you yank the battery out of it, you won't see any change in the display. This is probably why Novatel chose the technology - it would't have a noticable impact on battery life. But they kept the LED because e-ink isn't a reliable indicator of system availability because a crash can leave the display in a misleading state indefinitely.

          • 32. Re: MiFi 4510L Firmware Update 2.23!
            ocean_pilot

            ocean_pilot wrote:

             

             

            Thx for the reply .... I will check with a local Verizon store about it now.  I hope there is a simple solution.  Fat chance, huh?

             

             


            John_Getzke wrote:

            Ocean,

             

            There have been some reports on battery/power issues in the past, but none since 2.23.  I would assume that your hardware is faulty, most likely your battery needs replacing and this is a coincidence.

             

            Keep in mind that the E-Ink display does not necessarily show you when the device is powered on/off.  There appears to be some kind of a residual charge that allows the E-Ink display to remain on even when the device isn't. 

             

            For example, if you yank the battery from the device while it is powered on then your E-Ink display will remain frozen for a few moments (I never timed it but its long enough).  The LED would be off in this situation and the device is powered down, but the E-Ink would make you think otherwise.  In this situation you would need to reattach the battery and reboot the device and then shut it down properly for the E-Ink display to correct itself.  This situation sounds similar to what you are describing.

             

            An easy test would be to bring it into a Verizon store and swap your battery out with one of thier display batterys (With a CSR's permission ofcourse).  If you cant reproduce the problem with a different battery then we would know that your battery is bad.  If you can reproduce the problem with a different battery then we may have a new issue on our hands.

             

             

             

             





            Thx for all replies on this issue.

             

            I made it to a Verison store today later and was provided with a different battery having about 3/4 charge.  It appears that may have been the problem because it booted up on battery power and got a 4G signal.  and shut down properly.

             

            I took it home and put it on charger to get FULL charge.  I want to test it more tomorrow before declaring success, but it looks

            promising at this point.  Will advise if any further problems with the unit pop out.

             

            Thx guys for the help and suggestions.  Good group.

             

            Cheers ........

            • 33. Re: MiFi 4510L Firmware Update 2.23!
              ocean_pilot

              ocean_pilot wrote:

              ocean_pilot wrote:

               

               

              Thx for the reply .... I will check with a local Verizon store about it now.  I hope there is a simple solution.  Fat chance, huh?

               

               


              John_Getzke wrote:

              Ocean,

               

              There have been some reports on battery/power issues in the past, but none since 2.23.  I would assume that your hardware is faulty, most likely your battery needs replacing and this is a coincidence.

               

              Keep in mind that the E-Ink display does not necessarily show you when the device is powered on/off.  There appears to be some kind of a residual charge that allows the E-Ink display to remain on even when the device isn't. 

               

              For example, if you yank the battery from the device while it is powered on then your E-Ink display will remain frozen for a few moments (I never timed it but its long enough).  The LED would be off in this situation and the device is powered down, but the E-Ink would make you think otherwise.  In this situation you would need to reattach the battery and reboot the device and then shut it down properly for the E-Ink display to correct itself.  This situation sounds similar to what you are describing.

               

              An easy test would be to bring it into a Verizon store and swap your battery out with one of thier display batterys (With a CSR's permission ofcourse).  If you cant reproduce the problem with a different battery then we would know that your battery is bad.  If you can reproduce the problem with a different battery then we may have a new issue on our hands.

               

               

               

               





              Thx for all replies on this issue.

               

              I made it to a Verison store today later and was provided with a different battery having about 3/4 charge.  It appears that may have been the problem because it booted up on battery power and got a 4G signal.  and shut down properly.

               

              I took it home and put it on charger to get FULL charge.  I want to test it more tomorrow before declaring success, but it looks

              promising at this point.  Will advise if any further problems with the unit pop out.

               

              Thx guys for the help and suggestions.  Good group.

               

              Cheers ........


              BAD NEWS ....

               

               

              No joy ...... on battery power still can't log in to the unit when a 4G signal ....... it came up and would shut down.  When I tried to log in to the unit I couldn't and when I went to the unit location it appeared frozen again, as I could not shut it down in the normal fashion.  Ejecting battery adding wall power and we're back to working. normally.

               

              I will next try replacing the unit itself and we'll see what happens next.   If that doesn't solve it, it's definately got to be a firmware problem it seems to me.

               

               

               

               

               

               

              • 34. Re: Can ping but cannot browse -- VPN issue ... ?
                JohnB_VZW

                I understand how inconvenient this can be. I'm here to help.

                 

                @Chris70,

                 

                Novatel will provide a fix in a future MR release for this issue. As a temporary workaround for this issue, change the 802.11 mode on the device from '802.11g+802.11b+802.11n' to '802.11g+802.11b' by following these instructions:

                 

                1. Connect a PC to the MiFi4510L wirelessly. 

                2. Open a browser session on the PC and connect to the device by typing http://192.168.1.1/ in the address of the browser. 

                3. Log into the device by entering the password (default is 'admin') and select Login 

                4. On the home screen, select the Wifi tab, then select the '802.11g+802.11b' option for the 802.11 Mode.

                5. Once the 802.11 Mode is set to '802.11g+802.11b', select the 'Apply' button, then select 'OK'.

                 

                The device will re-start and be ready to use.

                 

                I hope this has been helpful.

                • 35. Re: SOLUTION!!!!!
                  suga

                  Aloha Jeff,

                   

                  Solution also worked for me.. Bricked device using MAC OS, called Verizon Wireless and they could not help me at all.. VW needs to remove MAC OS update, knowing update is causing VW customers a lot of grief!

                   

                  Thanks again, appreciate your help!

                   

                  Aloha Ray :smileyvery-happy:

                  • 36. Re: SOLUTION!!!!!
                    deepcowboy

                    jeffr wrote:

                    If you have a "bricked" Mifi, and Windows update will not work, here's what I've done and it seems to work:

                     

                    • - run the installer, the Mifi will show up as a USB Human Interface Device, and the upgrade will not start (cannot find the device)
                    • - the installer leaves a directory (C:\MiFi4510L) and there's a program called DUU_Verizon_MiFi4510L.exe
                    • - run that program, it will find the Mifi, and ask if you want to enable the modem functions of the Mifi.
                    • - answer yes, then disconnect and hit the reset button under the battery door.
                    • - now reattach to your PC, and rerun the upgrade program.   this time it will work.

                     

                    Jeff


                     

                    Using the DUU_Verizon_MiFi4510L.exe program allowed me to do the step to enable the modem function, but windows XP still did not recognize the device after reset.

                     

                    If I ran the "DUU etc." exe program, it would say that it failed to recognize it.

                     

                    I had to manually associate the drivers.  In device manager, it listed a Novatel 4G modem in the USB section.  I forced it to look for drivers in C:\windows\system32, and it installed them for a "USB composite device."

                     

                    I then ran the "DUU etc." exe program again, and now the upgrade worked. Now hopefully it will work on my Mac.  This was very frustrating, especially after I bricked one device with the Mac update, and the "device specialist" at the local store had them send me a new one.  Tech support should read their own forum.

                     

                    • 37. Re: SOLUTION!!!!!
                      dnar

                      I had the same problem.  Updated the MiFi4510L using the Mac instructions on Mac OS X Lion.  The update appeared to finish properly, however, after the update, the MiFi would not connect to the Verizon Data Network.  Called Tech Support, but they could offer no suggestions other than to replace the device.

                       

                      Found Jeff's instructions and followed them and was able to apply the update again using Windows XP.  That fixed the problem and the MiFi now connects and works again.

                       

                      Thanks Jeff!

                      • 38. Re: MiFi 4510L Firmware Update 2.23!
                        statdetective

                        I updated my MiFi 4510L a week ago. It still has the same sort of issues. The ones below have not been fixed.

                         

                        1. Webpages will not load. Resolution: Exit and restart the browser. I can still ping websites, but the session with the current website has lost its context. I think this happens because the IP address gets reassigned.

                        2. The device resets while accessing the Internet. Resolution:  Restart the device. I usually reset the device from the mifi.admin interface. When this happens I can't ping websites anymore. 

                         

                        The time of day seems to be an issue. I have had the most difficulty on Saturday mornings.

                         

                        • 39. Re: MiFi 4510L Firmware Update 2.23!
                          statdetective

                          statdetective wrote:

                          I updated my MiFi 4510L a week ago. It still has the same sort of issues. The ones below have not been fixed.

                           

                          1. Webpages will not load. Resolution: Exit and restart the browser. I can still ping websites, but the session with the current website has lost its context. I think this happens because the IP address gets reassigned.

                          2. The device resets while accessing the Internet. Resolution:  Restart the device. I usually reset the device from the mifi.admin interface. When this happens I can't ping websites anymore. 

                           

                          The time of day seems to be an issue. I have had the most difficulty on Saturday mornings.

                           


                          It's been bad all day. The upgrade didn't fix my issues and it seems to be worse than before.

                           

                          One of the differences I have noticed is that the device continues to maintain an assigned IP address when webpages freeze. But, ping doesn't work. The browsers are reporting DNS failures. If that's the case, then it is likely to be a software issue with the 4G Network.