3 Replies Latest reply: Oct 26, 2011 4:37 PM by wireplus RSS

    Data roaming on Bionic

    wireplus
      How do I turn off "data while roaming" feature. I have looked under menu>settings>wireless&networks>mobile networks. There is no on/off button. Am i in the wrong spot?