3 Replies Latest reply: Nov 20, 2011 7:16 PM by RedBullxox RSS

    Text messages won't load, phone extremely slow....


      I am soo frustrated, I am about to throw this phone out the window. I can't view any of my txt it just says page loading. everything is very low!!! I have already tried restarting the phone. I HATE this phone! help please??

        • 1. Re: Text messages won't load, phone extremely slow....

          I know that this is a cuss word to some but I suggest you try (For Testing) downloading Advance Task Killer and turn off all unneeded apps and see if it works, if it does then you may be low on resource ram...  When the ram is low ir isnt able to open other apps until memory is purged..


          Another thing to try is boot into safe mode and see if the device performs any better..


          Enabling Safe mode

          1. Press and hold down the Power Key.
          2. Select Restart.
          3. Select Restart.
          4. When the HTC Logo screen appears, press and hold the Volume down key.
          5. Release the Volume down key when Safe Mode appears in the lower left.
            Note May take up to 30 seconds.


          • 2. Re: Text messages won't load, phone extremely slow....

            I definitely can understand how frustrating in can be not to receive text messages.  I use text messages all the time and I would be frustrated too!  I have a few questions regarding the situation with your phone.


            Are you getting any low memory error messages?  Have you purged your text message inbox to free up memory?  Do you have any problems receiving picture messages?  How about your email, do you have any issues sending and receiving email?  Have you moved any apps to your SD card?


            Please answer these questions so I can resolve this issue for you.  I hope this helps.  Thanks.

            • 3. Re: Text messages won't load, phone extremely slow....

              I have found a solution!! what you need to do, and this worked for me, is to go to the message settings. Go to Text Messages. check delete old message and set a limit. (yes it will erase old ones that you have everytime you reach that limit, sorry) and once you have checked it and set it just reset your phone and your done.