2 Replies Latest reply: Sep 12, 2011 5:28 PM by AnthonyTa_VZW RSS

    Why does my phone randomly say "Verizon Wireless"?

    terri_m

      I'm a brand new Android user, so maybe I'm missing something.... but the phone will just by sitting on my desk, screen dark, and then a woman's voice says "Verizon Wireless." I thought I may have an odd notification sound set but it's not showing calls or messages or emails or calendar items showing up. It's weird when I'm in my office alone, but it could be more weird it it happens when I'm in a meeting or something.

       

      I have an LG Revolution.

       

      Thanks for any help!

       

        • 1. Re: Why does my phone randomly say "Verizon Wireless"?
          gerio

          This procedure should work for most Android phones...

           

          Go into "Settings"/"Sounds" and scroll down until you see the  "Network Lost"  option and the "Roaming Tone" option. If those are checked, un-check them. 

           

          Personally, I've unchecked everything below "SD Card Notification" (emergency tone, call connect, network lost tone, roaming tone, software update alert, and battery full notification)

           

          Hope this helps, 

          Geri O

          • 2. Re: Why does my phone randomly say "Verizon Wireless"?
            AnthonyTa_VZW

            terri_m wrote:

            I'm a brand new Android user, so maybe I'm missing something.... but the phone will just by sitting on my desk, screen dark, and then a woman's voice says "Verizon Wireless." I thought I may have an odd notification sound set but it's not showing calls or messages or emails or calendar items showing up. It's weird when I'm in my office alone, but it could be more weird it it happens when I'm in a meeting or something.

             

            I have an LG Revolution.

             

            Thanks for any help!

             


            Thanks for the feedback and suggestion gerio!

             

            terri_m,

             

            I would like to add to the steps for disabling the "Verizon Wireless" audible notification.  This is actually a setting in the "Sound" settings menu of your phone, called "ERI sound".  You can disable this setting by going into Settings > Sound > (In the Notifications Section) Uncheck "ERI sound".

             

            Hope this answers your question and addresses your concern!