6 Replies Latest reply: Jan 20, 2012 9:30 AM by trudat RSS

    MIFI 4510L - No Internet connection

    theweight

      Hope this is an easy question.

       

      I am helping a family member set-up his MIFI 4510L.    The unit seems to be getting a 3G signal (constant purple light).    The laptop successfully found the 4510L and successfully conneted.   Great !!

       

      However, we noticed the yellow exclamation point on the networks icon.  hovering the mouse over the icon returns:

       

      No Internet Access

       

      When I open up the Network connection center there is a Red X between the 4510L and the Internet.     When I double click the X (to check for issues), it returns a message indicating

       

      "Your broadband modem is experiencing connectivity issues".

       

      It then offers a few things to do which basically is a reset of the 4510L (unplug, wait awhile, restart).  This does not work.

       

      I have several personal laptops and they all can successfully connect to the 4510L but evey one gets the same "No Internet Access" .

       

      Is this a config problem with the 4510L or is it a bad unit?     Any diagnostics I can run?   Any suggestions?  

       

      Thanks

       

       

        • 1. Re: MIFI 4510L - No Internet connection
          theweight

          I am running Windows 7 on the Laptop.

          • 2. Re: MIFI 4510L - No Internet connection
            theweight

            In the Configuration software under WWAN, the IP address, MASK, Gatewy and DNS fields are all 0.0.0.0

             

            The Auto Connect is enabled and i can see it cycling thru the EvDo Rev Ae and 1xRTT technologys, trying to connect.

             

            As I poke around the net, it looks like no one is really happy with this unit.

             

             

            • 3. Re: MIFI 4510L - No Internet connection
              theweight

              Just tried my IPOD Touch and it also connects to the device but there is no Internet Access.

               

              So, all of my devices can successfully connect but there is no internet access.

               

              Has anyone experienced this before?  Can it be an option on the 4510L itself that is causing this?

               

              Thanks

              • 4. Re: MIFI 4510L - No Internet connection
                theweight

                FIXED !!!!

                 

                I tried to re-activate the SIM card and spoke to a CSR who told me the activation transaction was pending at the switch (for lack of a better explanation its the computer that controls service).

                 

                Anyway, she transferred me to a switch tech who performed some trouble shooting.   When we exhausted a couple (remove SIM, reset etc), he double checked my SIM.   Turns out the SIM card I was given with the 4510L did not match the serivice order.   He updated the SIM number on his end and in a few seconds I had Internet connectivity.

                 

                Probably not much help to anyone else as this does not happen frequently but a reminder to just double check that the activation of the device went through.    

                 

                 

                • 5. Re: MIFI 4510L - No Internet connection
                  moebius

                  Fixed too!!

                   

                  I had the same problem, setting up a new MiFi which was replacing an old one.  A quick call to Customer Service at 1-800-922-0204 got me to Oscar who activated the SIMM, switching the details for the old lost SIMM to the new one.  Two restarts and I'm linked!

                  • 6. Re: MIFI 4510L - No Internet connection
                    trudat

                    I have the MiFi as well. 3 G only service.

                    I have had nothing but trouble with this unit and the previous Samsung Hotspot.

                    Looks like it working but no connection.

                    Signal can be full but no connection.

                    I have had to do many hard resets w/paper clip for 20 sec. Most times it will work after that.

                    The most anoying problem is the signal dropping from full to 1 or 2 bars w/out moving the device.

                    Talked to teck support many times. Put in service ticket on local tower.

                    Its been months with no progress.