1 2 Previous Next 15 Replies Latest reply: Jan 5, 2013 4:25 PM by helpme1234 RSS

    Texts from 6250

    Andyl
      I get a blank text from 6250 every time I get an inbound mail from yahoo, so I get two notification chimes with each email about 45 seconds apart. I've blacklisted on handcent and the native text app but would like to stop the texts altogether or at least the second notification chime. Any help?
        • 1. Re: Texts from 6250
          Ann154
          Have you checked your yahoo account to see if you have notification setting to text you every time you get an email?

          Just a thought.
          • 2. Re: Texts from 6250
            DionM_VZW

            Andyl wrote:
            I get a blank text from 6250 every time I get an inbound mail from yahoo, so I get two notification chimes with each email about 45 seconds apart. I've blacklisted on handcent and the native text app but would like to stop the texts altogether or at least the second notification chime. Any help?

            Great suggestion from the community again!

             

            Andyl, please advise me if this suggestion resolved your concern. I had a similar issue occur when I first activated my Droid 2 Global. I turned out that it was because I was a mobile email subscriber before activating a smartphone. I had to re-activate my original handset and then unsubscribe to mobile email. 

            • 3. Re: Texts from 6250
              Jax_Omen
              Customer service should also be able to just cancel the mobile email subscription, if that is the cause!
              • 4. Re: Texts from 6250
                Andyl

                Thanks gang, a call to customer service seemed to resolve the problem of getting double notifications chimes for email.  I still get the blank text from 6250, but I can black list that and never see it again.  I think the texts weren't the source of the double chime, but rather the email program itself.

                 

                Thanks for the help!

                • 5. Re: Texts from 6250
                  Andyl

                  Sorry I spoke too soon.  I thought I wasn't getting double email notifications, but they started again. 

                  If the moderator could please remove the "solved" designator, I'd appreciate it.

                   

                  I will mess around with more settings and advise.

                  • 6. Re: Texts from 6250
                    Ann154

                    @Andyl
                    You can unmark a post as the solution. Check the options link in the post you had marked as the solution and there should be an option called "Not the solution" and unsolve the post.

                    • 7. double email notify chimes for each email
                      Andyl

                      Thank you for telling me how to remove the solution.  I have continued to get double email notifications, so I know for sure it was not the solution.  Even though I continue to get texts from 6250 each time an email comes, that isn't the source of the notification chime, because I've blacklisted texts from 6250 and the chime that I get is the email chime not the text chime.  I will have to experiment with it more and make another call to customer service.

                       

                      I will keep this board updated if I find a solution or learn anything new.  I think the header to this problem should now read, double email notification chimes for mail rec'd.

                       

                      Thanks

                      Andy

                       

                      • 8. Re: Texts from 6250

                        If you've already unsubscribe from any Mobile Email app and you continue to get two SMS notifications you are likely getting one on the native messaging app and one in handcent. Go into Messaging, hit Menu>Settings>then disable the Received Notification setting. That will stop the notification from the native message app on the phone so you only get it on Handcent. And if you've blacklisted it in Handcent, you won't notice it anymore.

                         

                        Let me know how this goes.

                         

                        Have a Great Day!

                        • 9. Re: Texts from 6250
                          gpalumbo

                          Here is what I did to disable receiving the second notification. Under the default message application I went in to settings and disabled the received notifications options. Than I use the handcent SMS app to read any and all of the text messages I receive and have the notification enable for the hancent SMS app. And have blacklisted the 6250 number.

                          Note: texts will still appear in the default message app however they are not in the handcent SMS app.

                          Hope this helps.



                          1 2 Previous Next