1 2 3 Previous Next 27 Replies Latest reply: Oct 16, 2009 4:43 PM by Zehan RSS

    MiFi 2200 not connecting wirelessly with VISTA

    dannywifi

      Verizon has been ZERO help with this. I've spent hours and hours on the phone to no avail.

       

      Here is the issue:

       

      I can connect to the internet using VZAccess Manager (VZAM) as long as the MiFi is plugged into my laptop using the USB cord.

      As soon as I unplug the MiFi, the network is deteced by both Vista and VZAM, but when I try to connect to it using VZAM I get a message stating that VZAM "Failed to conect to the Wi-Fi Network 'Verizon MiFi2200 51E3 Secure.' To make another connection attempt, press the retry button. If you would like to change the access credentials, press the modify credentials button." If I click the modify, it prompts me for my password, but then I just get the same failed message as before. The password I am using is the correct one (it's the password provided to me on the back of the MiFi, as well as validated through verizon's support).

       

      If I try and connect using VISTA, it prompts me for the password, and then as soon as I enter it I get an error message saying "Windows can't connect to the network". If I click on diagnose the problem, I get "Wireless Association failed due to unknown reason".

       

      I'm assuming that there is some type of setting in Vista that is preventing me from connecting to the MiFi, but what it is I do not know. This is the second device Verizon has given me, as the first was doing the same thing when I got it on Wed., and the support technician over the phone deemed it was a defective device and sent me a new one on Friday.

       

      Also, as a sidenote, when I try to connect using my Wii, I get an error code as well.

       

        • 1. Re: MiFi 2200 not connecting wirelessly with VISTA
          dave1812
          I initallly had the opposite problem with Vista--MiFi didn't work when plugged in but worked when it was used as a WiFi unit.  Someone here told me to check Remote Services, and sure enough they were turned off.  Go to Services.msc and make sure everything is turned on that looks remotely (pun) like it MIGHT be related to wireless or networking and see if that gets it working for you.
          • 2. Re: MiFi 2200 not connecting wirelessly with VISTA
            dannywifi
            Thanks for the idea, I looked - and everything seems to be in order in that department.
            • 3. Re: MiFi 2200 not connecting wirelessly with VISTA
              dannywifi

              **Update**

               

              My wife was on the phone with Verizon for about an hour this afternoon, apparently they now have a department that deals with the MIFI. He told her that when the initial release went out for these MIFI's, some of the devices were defective and the password that was printed on the back of the device was not the password that was actually programmed into the device. He said that we must be "really unlucky" because we got two defective ones. He said he has seen this issue, and the fix is a new device.

               

              I'm holding out hope, but not a ton since we've already been told the "defective device" bit before and it didn't help us. But, this guy apparently did seem really knowledgeable, so who knows.... 

              • 4. Re: MiFi 2200 not connecting wirelessly with VISTA
                dave1812

                Sounds farfetched, but maybe that will fix it...

                 

                Wish I could remember if a reset (push a paper clip into the hole in the back) reset the password to the one imprinted on the device.  nevertheless, why couldn't they just walk you thru using it with the cable, hit the modem with 192.168.1.1 and set the wireless password there, to anything you like??

                 

                After several fruitless calls to tech support, I realized I knew more than all the techs combined and figured out my issues on my own with a little research and head scratching.  The MiFi support SUCKS big time.  Someone on the forum resolved an issue for me with Vista.

                Message Edited by dave1812 on 07-13-2009 09:50 PM
                Message Edited by dave1812 on 07-13-2009 09:51 PM
                • 5. Re: MiFi 2200 not connecting wirelessly with VISTA
                  dannywifi
                  Apparently, the reset won't do any good because again the password that is supplied on the back isn't the right one. So there isn't a way to get in after a reset to change. Also, the 192.168.1.1 won't work. Internet Explorer won't display the page, I've tried about a million times.
                  • 6. Re: MiFi 2200 not connecting wirelessly with VISTA
                    dave1812
                    Right.  If the PC hooked up via a cable to your Mifi, doesn't have a LAN connection to the router, the router page won't come up.  The Mifi, as I'm sure you know functions as a WWAN or WiFi, as well as LAN.
                    • 7. Re: MiFi 2200 not connecting wirelessly with VISTA
                      dannywifi

                      **Update**

                      We received our new MIFI yesterday, and still could not get Vista to talk to it.

                       

                      I was able to get my Wii connected to it (finally), so there must have been something to the password issue. Once connected with the Wii, I used the Wii's internet channel, and went into 192.168.1.1. I was able to remove the security setting, eliminating the need to type in a password. We live on three acres out in the country, so we don't have anyone close enough to access the MIFI.

                       

                      I then tried to connect again using Vista but to no avail. This confirms my original thought that there is some setting in Vista that is not communicating with the MIFI.

                       

                      Any thoughts?

                      • 8. Re: MiFi 2200 not connecting wirelessly with VISTA
                        granbyroll5

                        The technician and I used the 192.168.1.1 wirelessly through my laptop using Internet Explorer. She told me it is a wireless server. We accessed my credentials, changed the password, the type of security/encryption and the laptop works (never had a problem) but my desktop wont connect wirelessly at all. It can via the usb cable.  I wish someone could come up with the answer.  How about Novatel who made it??

                        • 9. Re: MiFi 2200 not connecting wirelessly with VISTA
                          drpp62

                          Not sure if this will help or not, but I too believe it is a Vista issue.  I have two other CPUS (1 sony laptop and 1 samsung tablet pc), both of which are running XP.  They both work with the Mifi (both the tethered and wifi).  On my other laptop (Vista), only the tethered works.  And I agree, the service from Verizon is terrible.  The guy was nice enough, but after two hours, still no resolution. 

                           

                           

                          1 2 3 Previous Next