1 Reply Latest reply: Apr 21, 2011 7:22 PM by AraceliT_VZW RSS

    speech to text

    dglennl

      Trying to use speech to text button from keyboard for email message but it translates right into a browser search instead of at the message prompt. Is there any way to correct this? I tried turning off/on again.

        • 1. Re: speech to text
          AraceliT_VZW

          To use the Speech to Text option, you want to tap on the microphone icon in the Compose option  and a window will come up with that shows Speak now. 

           

          If this is not working for you, go into your phone settings and select applications, then Manage Applications. Locate your email and select clear the cache . 

           

          Thank you, 

           

          AraceliT_VZWSupport

          Follow us on Twitter @VZWSupport