1 2 3 Previous Next 21 Replies Latest reply: Oct 18, 2011 1:34 PM by vzwrules RSS

    PANTECH UML290 problem




      Having trouble installing my pantech UML290 4g aircard.  after installing the access manager, i plug in the usb card and receive an error saying that windows was unable to instal the RMNET service driver.  When i try to connect to the device in the access manager i get error "WMC100".  I am running windows vista, I read someone had a similar problem but no solution was posted.  Can someon help me out with this?



        • 1. Re: PANTECH UML290 problem with VPN

          I too have a Pantech 290 problem.


          Just installed on a MacBook Pro.  Works great but I can no longer connect with my CISCO VPN.  I tried reinstalling the VPN with no luck.



          David S.

          • 2. Re: PANTECH UML290 problem with VPN

            VPN trouble here too.  On a MacBook pro, using latest s/w. 


            Net works great until I connect to VPN.  The connection itself seems to be established but DNS lookups stop working, and within a minute or two the uml290 either spontaneously disconnects or actually seems to crash (the adapter briefly disappears and then reappears in a default/disconnected state).   The same VPN configuration is working without issue over wireless & wired connections.


            • 3. Re: PANTECH UML290 problem



              Have you performed a Windows Update on your computer to ensure your Operating System has the latest version installed?








              • 4. Re: PANTECH UML290 problem

                I got the UML290 few days ago. It was sold indicatinf vpn support. VPN does not work. Spent few hours debugging. Called tech support and they have no clue.


                Googling shows lot of people complaining about vpn problems.



                Looking to return this and get sprint card

                • 5. Re: PANTECH UML290 problem

                  thanks Kelly.


                  in on a Mac, but...

                    * vzwaccessmanager is up to date (update feature says i already have the latest)

                    * uml290 firmware is up to date ( L0290VWB333F.230 )


                  again - 3g is working; 4g is working really well (where it's available).  as soon as i connect VPN, everything comes to a halt.   VPN connection works fine when I use ethernet or wifi.  so it strongly suggests to me that there's a problem with VPN compatibility in the 290, or that there is some uml290 setting that needs to be adjusted in order to have VPN working properly.  Thanks for any advice!

                  • 6. Re: PANTECH UML290 problem


                    Alas, i was working fine on my uml290 through my cisco vpn connection too until i recently updated to the new firmware release of  L0290VWB333F.230 and now i can still connect through vpn fine but cannot open several microsoft applications, IM communicator and Outlook client.


                    The problem is with firmware version L0290VWB333F.230 because that's when the applications on the vpn side stopped functioning and won't open saying they can't connect to their local server. However, the local internet works fine with L0290VWB333F.230 but not through the cisco vpn anymore.


                    my vpn connection works fine through wireless and also ethernet connection which confirms its the firmware. there is no usb security filter on this my work laptop, open policy. i'm glad i have the other connectivity's as backup so i can work for now.


                    i have done a aircard trial with both the sprint and t-mobile aircard, the sprint signal was weak and the t-mobile only got 3g on their 4g rocket model and i was enjoying 4g on the pantech. But if the next firmware update from Verizon does not fix this vpn connectivity problem then i will gladly break out of my verizon contract to go with t-mobile since my livelihood is through vpn is the only reason i got it for. And i know the vpn worked fine through t-mobile.


                    I wonder if its being communicated up the chain, as more upgrade's occur there has to be more complaints coming...hope it get's addressed cause it's been unplugged for a week now and doesn't even make a good door stopper or a paper weight even though i'll pay my bill for it on time, until the patience wears out.



                    • 7. Re: PANTECH UML290 problem

                      I'm glad to read I'm not the only one having a problem with this Pantech UML 290 device. I think it's a piece of junk. If I'm not getting an error message stating "device could not establish a connection Error WMC 104" then it's running on a 3g network and slow as molasses and/or constantly disconnecting. It ran well when I first got it last fall but is getting progressively worse.  I'm ready to uninstall the device and drivers and reinstall my old Novatel 727 device.  Never had a problem with that one.

                      • 8. Re: PANTECH UML290 problem



                        Sorry to learn that you are still having some trouble with this device. 


                        When you can be in front of your computer with the Mobile Broadband card installed, please call our Technical Support team directly at 1-800-922-0204, option 3 for assistance. We will walk you through some additional troubleshooting steps to find out what is causing the problem and determine a resolution for you as this type of troubleshooting cannot be completed effectively through this channel.


                        Thank you.








                        • 9. Re: PANTECH UML290 problem

                          We have 30 of these cards and everyone is having connection/disconnection issues.  What's going on?  Tech support is probably not the solution if everyone is having problems.  We are in a 3G only area, upgraded for the discount.   I've read you can put the device into a 3G only mode, but its supposed to be compatible with all 3 network speeds (1x,3G,and 4G)  much of our territory is still only 1x.  I have the latest software and firmware.   This problem needs to be escalated.

                          1 2 3 Previous Next