1 2 Previous Next 11 Replies Latest reply: Sep 4, 2012 2:28 PM by cathy2845 RSS

    Pantech WMC100 error on connection, never loads driver properly

    roadcx

      Just picked up the Pantech UML290 (as a replacement for a failing MiFi 2200).  

       

      Got it primarily for my wife to use, but it is has been a bear to install.  Even with the newest version of VW Access wireless manager software (7.6.3.1) , the drivers are not reconized by windows (Vista, SP2).  When you launch the Manager program you can see the modem, its signal strengthes and attributes, but trying to connect to WWAN it is a bit fail (0% so far).  Throws error: "Device couldn't establish connection.   Error WMC 100".  

       

      The normal internet searching only returns link farms and search terms on barely related pages.  Other people are looking for the solution...  

       

      Oddly enough, my MacBook... after installing the newer version of the software, worked first time.   Go figure.  (Only really mentioning it to exclude device and/or location problems).

        • 1. Re: Pantech WMC100 error on connection, never loads driver properly
          roadcx

          Update, installed on XP, SP3 laptop... no issues. Installed VWAccess, plugged in UML290, detected it, openned VWAccess and connect. 

           

          Guess I will have to dig deeper into this vista laptop.. Grrr...

           

          Any luck out there with Windows 7 and/or netbooks?  That is the intended plan, but don't have the device yet (and haven't selected it either).

           

          R

          • 2. Re: Pantech WMC100 error on connection, never loads driver properly
            ChaunceyM_VZW

            This issue requires that we troubleshoot with you personally.  We will be sending you a personal message.

             

            ChaunceyM_VZW

            • 3. Re: Pantech WMC100 error on connection, never loads driver properly
              roadcx

              Understood.  I did a little troubleshooting with her laptop (which is the one we probably are not going to use).  After I put this up, we got her the netbook she wanted (which will be primary use for this device) and it worked just fine for that.  There is something with the particular setup on her Sony Vaio (I even decided to make the leap to W7 to see if that would help --and for other reasons).  Since we don't plan on using it (the Pantech) with her old laptop, I am going to let this slide.  Too many other things to worry about (this is a D- priority now that we have her travel netbook and it works). 

               

              It suprises me that it (the problem) survived an upgrade form Vista (home prem) to W7 (home prem).  It was an upgrade, not a clean install.  At some point, I will probably do a clean install of W7 on her laptop (won't be for a while).

               

              Ryan

              • 4. Re: Pantech WMC100 error on connection, never loads driver properly
                deberrm

                Here is a personal message for Verizon: This Verizon device and your support mechanism are pitiful and reek of false advertising claims along with a hint of fraud and outright deception. It's time to wake up and admit that you have BIG problems with this device, and that your feeble attempts at fixing w/o a recall have failed miserably  I've had the UML290 for 90 days now, and not one single day was without significant issues. Verizon clearly purports and advertises that my office location is well within a zone of strong 3G coverage. That is why I purchased the UML290. The only 3G signal, when I get one, is intermittent with disconnects averaging every 5-10 minutes. I have already downloaded your firmware update along with the "latest" version of the VZAccess Manager with NO improvement. As a gesture of kindness, your technical support guru's sent me a "free" external unidirectional antenna, which is designed as a car mount/magnetic base setup. After running the lengthy (10 foot) cord through my open window (suggested by your support tech) I can actually receive a 3G signal. Only problem is that the UML290 isn't quite sure whether to lock in on the strong 3G, National Access, or the weak 4G signal from Houston. As a result, I can watch the signal indicator in VZAccess swithch between each on a regular basis. Each time it does so, I am disconnected from my Corporate VPN, so webcasts are interrupted along with Office Communicator disconnects as well as data loss from expense reporting site. I am writing this reply to you via a second laptop connected to HughesNet, as it is the only way I am able to send you the reply wirelessly. The second step in the "fix" process was to send me a new UML290 Modem. I swapped the Sim card and it connected for a few moments. I am now watching the signal switch between 3G and NationAccess(1XRTT). It finally locked on NationalAccess which is slower than most dial up connections. Now it disconnected. When I try to re-connect, it throws one of three different WMC error codes and I must re-boot the computer to get VZAccess Manager to stop telling me the modem is not inserted, when I have not touched it at all. I even tried the third step in the "fix" by manually locking the modem into 3G only mode, so it would not get confused by the weak 4G signal. Does that work ? Nope, it gets 3G for a few minutes, and when my VPN disconnects, I know that it has the really strong (-75dbm) and functionally incompetent NationalAccess signal locked in. The second support  tech who sent me the new modem, gave me her phone number and email address in order to give me" personal service" when the new modem arrived, and to assure that all was working OK. I left 3 voicemail messages (my business provided ATT Cell gets great 3G signal in the office)  and 2 email messages via Huighesnet since noon Monday with zero replies. It is now 1 a.m. Thursday morning, and I'm still waiting in my office for the return call. My UML290 is still braindead. The only competent action on Verizon's part is to get my monthly bill to the correct address and on time. If you can't tell yet, I'm almost **bleep** off. Pantech Senior Management should be cringing at the thought of expanding into Consumer Electronics, as I would not touch anything they make again, due to the mess that Verizon has tagged to their previously unblemished Brand Name. It's often hard to face the facts, and I can document every word in this post as fact, but Verizon needs to pull their Marketing Department's heads out of the sand and own up to this disasterous product launch. All big corporations want to be the first out of the box, but first in to the crapper at the expense of paying customer's should not be perceived as "good business practices". Please fix this device or give me my money back and I'll gladly take my business elsewhere, along with the 4 Verizon cell phones currently in my name and in my Family's use. P.S. - Where should I forward the anticipated bevy of emails requesting participation in a Class Action Suit ? TX law provides for treble damages for violations of the Deceptive Trade Practices Act. I am now **bleep** off and going to bed. I will resume the watch for my return call from Verizon Customer Support later today. Sleep well if you can. 

                • 5. Re: Pantech WMC100 error on connection, never loads driver properly
                  gimalg

                  I have been getting the WMC100 error on Win XP SP3 machines but not Win7 here at my work. I have however found a fix that so far is working for me. When installing the latest version of the VZAM do a custom install. I did NOT install the Auto Activation tool. Finish installing the software. Inserted the card and pulled up the VZ Access Manager software. Tried to connect and still failed. Then I went up Help, Check for Updates. It had me download a VZAM_Updater_v1.9.exe

                  I left the card in the usb port. closed VZAM and then ran the update tool. Once it ran and did its thing I could load up the software and finally use the wireless card. I have rebooted and tried and with success.

                  • 6. Re: Pantech WMC100 error on connection, never loads driver properly
                    lisaoneilloc

                    I'm on Win 7 and the UML290 WWAN driver will not install.  I've called vzn twice and they don't know how to fix the problem.  does anyone have any ideas on what to do to get the driver or how to resolve the issue?

                     

                    thanks

                    • 7. Re: Pantech WMC100 error on connection, never loads driver properly

                      Lisaoneilloc, thanks for posting your concerns. If you have another way to access internet on this computer, I would recommend installing the latest version from www.vzam.net.  You can also download the file on a different computer and then save the file to a CD or flash drive. This should allow you to download the drivers properly. 

                      • 8. The Fix
                        verinix

                        This is the second time I have had to figure this one out and it proved as bad the first time as the second.   However, this should fix it for everyone - XP and Vista, as my first time I was on XP and the 2nd was yesterday on Vista.

                         

                        1.  Its critical to do things in this order:

                         

                        2.  Uninstall the previous versions you have installed of vzam and pantech uml290 or any other hardware driver you have installed along side vzam (verizon wireless) in add/remove programs.   (Pantect Firmware Update for UML290) (and the other one the other one that says pantech at the front.)

                         

                        3.  Reboot.

                         

                        4.  Go to Control Panel, Administrative Tools, Services and turn on EVERY SERVICE (I didn't take the time to figure out which one matters), but turn them ALL on.  

                         

                        Write down what you want to turn back off later if you don't want them running after this.

                         

                        5.  Unplug the card if you have plugged it up and install vzam.   During the install (and I don't know if this is the fix - the post from above about turning off the self-activation module) but I did do this during my re-install (the problem is that I am 99 percent sure this didn't fix it at the time and I that I just happened to include it when I had adjusted my services to on).   I would do it either way, Dont install it.

                         

                        6.  It will go through this time, but after you install, DONT plug it up yet.  Open the software and then close it and REBOOT.

                         

                        7.  After reboot open software and plug it up.  It should install correctly this time.   Let windows do its install and / or push that install through as normal and let vzam do its install as well.

                         

                        8.  Finally, you might have to go the activation - etc - and pick your service type - as opposed to say global.  I can't remember what I picked, maybe GSM, or CDMA maybe, can't remember, but try each.  

                         

                        Hope that helps some of you or someone in the future. 

                         

                        M

                        • 9. Re:  A few more things
                          verinix

                          Forgot to say:

                           

                          1.  I agree with the posts that say this should not be sold in this manner.    At the very least the offering and selling of a product in with such a shotty driver (at least provide a patch for download that handles the windows services issue) but anyway at the very least it's extremely irresponsible to be selling this product; and if there is no crime here with regard to false advertising in relation to fraudulent marketing vs what this thing does and its ability to be installed as advertized; Then its definately worth looking at by an attorney with regard to a class action suit.   I mean, think about how many of these have probably been sold for profit.   And then add in that 99 percent have had to be chunked in the trash in my opinion - at least on the 2nd setup of them in another computer (I don't think they act up after the first install and I will say why below), but I would think they should have to make this right from a civil liability standpoint.

                           

                           

                          2.  The firmware update that gets pushed on you during ownership.  If I remember correctly, when I first got this unit (uml290) it installed fine.  Then one night, a firmware update came in and my wife said yes to it while we were out of town with a shotty connection (which a whole other story of irresponsibility on verizon's part), but anyway, this firmware update started installing into the unit before it was all the way down from the net - or something like this - can't remember and it porked the unit completely.  I had to go get another internet connection and then get the firmware update by tricking the system (as it was not available at the time) and then push it into the unit.  Wasn't easy and many hours were spent.

                           

                          3.  The problem as I see it and posted in my last post, are services.  There is at least one service (in windows), although I think a few combined, that cause it to not install properly.

                           

                          The bottom line is that you need to turn on all the services in order to get the card to install.  This is absolutely the only way I got it to re-install twice, once in XP and once in Vista.

                           


                          Good luck

                           

                           

                          M

                          1 2 Previous Next