9 Replies Latest reply: Mar 16, 2011 2:33 AM by LoydroidX RSS

    No Internet Connection

    sascol

      I noticed that on and off all weekend I was not getting an internet connection on my DroidX.  If I switched on my wireless I was fine but the Verizon connection via my data plan did not seem to be working.  Any thought/ideas as to what the issue might be?

        • 1. Re: No Internet Connection
          Wildman

          Check you power management settings, there is options to control data connection to conserve power.. I suggest to set to Performance setting or setup a custom to avoid this..

          • 2. Re: No Internet Connection
            sascol

            Thanks  - I did that and will see if that helps.

            • 3. Re: No Internet Connection
              LoydroidX

              Any other options than setting it to Performance Mode?  I have mine set on Performance Mode, but almost every morning, when I unplug the phone, my connection is frozen.  I can't get to anything.  I have to either toggle to Airplane mode and back, or use the app "Restart connections".

              • 4. Re: No Internet Connection
                Wildman

                 


                LoydroidX wrote:

                Any other options than setting it to Performance Mode?  I have mine set on Performance Mode, but almost every morning, when I unplug the phone, my connection is frozen.  I can't get to anything.  I have to either toggle to Airplane mode and back, or use the app "Restart connections".


                Yes your issue is diffrent, yours sound like it is the option under Settings > Wireless and Networks > Wi-Fi Settings > Left Menu > Advance > Wi-Fi Sleep Mode > Never....  This option has habit of sleeping both connection when this option is active.

                 

                • 5. Re: No Internet Connection
                  gerio

                  Loyd's problem sounds like it is 3G data-related, not Wifi, but I'd rather he clarify that...

                   

                  My X went through a spell of not being able to make a data connection. Voice connections never suffered. The data connections would be fine for a few days, then I'd have to re-boot or cycle through airplane mode like Loyd has been doing. 

                   

                  Late last year, November maybe, I was made aware of some tower work being done in our area and an additional tower added (the simple version is that Verizon added an antenna to an existing tower) by one of my tech-geek buddies who works for an industrial radio company here. That's the sort of thing that comes up in conversations with my friends (it's okay, don't feel sorry for me...:smileyvery-happy:)

                   

                  I didn't take much notice of it...until I realized a few weeks later that I haven't lost the data connection for quite some time. And since that time last year, I can't remember the connection being lost on a regular basis like that. Sure it's happened a time or two, but an airplane mode cycle solved the problem, as usual. Nothing at all like it used to be.

                   

                  I swear, I think that at times, it's the Verizon service or the local towers doing something wonky that causes this problem, I wouldn't know how to go about proving it or getting to the bottom of it. And this isn't the first time that I've discovered tower and service problems being related to the local service and/or tower issues. Several years ago, when AT&T rolled out their  3G service in our area, there were several of us with the new (at the time) Motorola Razr V3XX that was 3G-capable. We went through 2 weeks of absolute HELL with the service, it was causing our phones to lock up, necessating a battery pull to restart the phones. And this was happening several times a day. I asked around to other people with various 3G-capable phones. Some were having problems and some weren't.  I remember my girlfriend just giving up and leaving her phone at home because it was useless to her.  I can't remember how many trouble tickets I called in over this and AT&T, of course, said it was all 13 of our phones that were the problem. Then one day, we all noticed that the phones quit freezing up and worked fine. 

                   

                  Then AT&T introduced the iPhone. And we all know what happened there....:smileysurprised: :smileyvery-happy: 

                   

                  Loyd, it may be worth a call to Customer Service to make a trouble ticket, if you haven't already.

                   

                  Technology...where would we be without it? I guess we'd be surfing the internet by candle light...:smileyvery-happy:

                   

                  Geri O

                  • 6. Re: No Internet Connection
                    sascol

                    I am still having my problem today -this morning I did notice that my 3G indicator was gone and I was not getting a 3G signal.  What could be causing this?  It appears to be random from my house.

                    • 7. Re: No Internet Connection
                      Wildman

                       


                      gerio wrote:

                      Loyd's problem sounds like it is 3G data-related, not Wifi, but I'd rather he clarify that...

                       

                       


                      This is correct but the setting that places the wifi in a sleep state also effects the 3G connection because the two connections are using same power manager configuration settings.  This is how the 3G connection drops when the wifi is activated and then reactivate when wifi is powered off.
                      Now I do also agree that the tower having issues can also be the nature of the issue.

                       

                       

                      • 8. Re: No Internet Connection
                        LoydroidX

                        Wildman wrote:

                         

                        Yes your issue is diffrent, yours sound like it is the option under Settings > Wireless and Networks > Wi-Fi Settings > Left Menu > Advance > Wi-Fi Sleep Mode > Never....  This option has habit of sleeping both connection when this option is active.

                         


                        Thanks Wildman...however, I do have the settings exactly as you described. 

                        • 9. Re: No Internet Connection
                          LoydroidX

                          gerio wrote:

                           

                          I swear, I think that at times, it's the Verizon service or the local towers doing something wonky that causes this problem, I wouldn't know how to go about proving it or getting to the bottom of it. And this isn't the first time that I've discovered tower and service problems being related to the local service and/or tower issues.


                          Thanks for the reminder, GeriO.  I have been told this area is one of the first to go 4G (why they would pick this small area, I have no idea), and a lady at work met a man who claimed to be part of a contracting team who were working on local towers.  Maybe, this is the issue, but it doesn't really explain why the connection is 'broken' almost every morning (and sometimes during the day).