8 Replies Latest reply: Mar 15, 2011 2:03 AM by TBhouston RSS

    outgoing email problems


      I have a godaddy account and i cant get my outgoing email. so i have the smpt.secureserver.net and I cant get my outgoing mail to work. I can recieve emails no problom but I cant send out responses. does anyone have a solution or know where i can find the solution??? PLEASE HELPPPPP

        • 1. Re: outgoing email problems

          Are you using smtpout.secureserver.net?


          Also,  here is a tutorial ... hope it helps!


          • 2. Re: outgoing email problems

            I have the same problem - can only send & recieve when I'm in a WiFi hot spot. I've asked Verizon about this several times... they don't have the answer. Maybe someone here has a solution? BTW, I should have kept my Blackberry. Got instant email, no problems sending, VZ navigator worked flawlessly, This iPhone is a disappointment.

            • 3. Re: outgoing email problems

              ssl off? is your login name and password filled out under the outgoing (even though it says optional sometimes it is not)


              Do you have relaying enabled on your godaddy account?

              • 4. Re: outgoing email problems

                I wanted to respond because I was having the same problem.  I couldn't get email to send using my email account from my cable co.  I did a search online and found many others were having the same issue. I did find one site that had a way to "solve" the problem using Gmail's outgoing mail server.  It was easy to do (even for me lol)   Even though you'll be sending email using Gmail's server, the reply address will be the address from the account having the issue. Anyway...here's what I did:


                Note...I did the Gmail account settings using my pc and not my iphone.


                1. Create a Gmail Account. Ultimately, you'll be sending your regular POP account mail through their server . . . so you'll need a Gmail Account.

                2. Once that's created, there's an option to: "Use Gmail to send from your other email addresses" . . . and we're gonna get that set up now. To do that, log into your Gmail Account. Then go to Settings (at the top-right of screen). Then go to Accounts (the second Tab over). Then, where it says: "Send Mail As:", click on the option to "Add another email address". That'll open up another box that let's you fill in the name and email address of an alternative email account. Put your primary POP email account information here.

                3. Gmail will then take you through a brief verification process, to determine if, indeed, you actually have access to the POP email account that you're trying to "spoof". Just follow the instructions.

                4. Now, let's fix our iPhone's settings so that our POP account can use Gmail's Outgoing SMTP mail server. Go to your Mail Settings, and select your POP account (assuming you've already got one created that has the Incoming mail part working just fine). Scroll down to your Outgoing Mail Server settings, and either turn off your delinquent primary server and add a new server with the settings I'm about to give you. Or, what I did was, just change your primary server info to the following:

                5. Here's the server settings that will work:

                Host Name: smtp.gmail.com
                User Name: use your full gmail email address
                Password: use your gmail password
                Use SSL: Turned On
                Authentication: Password
                Server Port: 587

                6. Now, you should be able to send mail from your POP account through the Mail App on the iPhone, using Gmail's SMPT server as a proxy


                Hope this helps. My email is now sending fine!

                • 5. Re: outgoing email problems

                  Thanks for the step-by-step, laxmom!


                  If using Gmail's SMTP as a proxy, do you have to have your Gmail account forwarded to your iPhone? I hate Gmail because of all the spam and junk, and do not forward that account to BlackBerry or Outlook, or even check it for new mail.

                  • 6. Re: outgoing email problems
                    I'm not really sure I setup all the gmail settings on my pc. In the gmail settings there's a place to type what you want your outgoing email address to be. I do have my gmail on my iPhone though. You could try it without forwarding gmail to your phone and see if it works. Sorry I am no expert lol. Good luck!
                    • 7. Re: outgoing email problems

                      This is a good work-around; however, we need a Verizon fix or solution to this problem and not just a work-around.  VZ needs to monitor this situation and provide an answer.

                      • 8. Re: outgoing email problems

                        AshtonBateman wrote:

                        This is a good work-around; however, we need a Verizon fix or solution to this problem and not just a work-around.  VZ needs to monitor this situation and provide an answer.

                        Can you get on the internet, can you make/rec calls, do other emails such as yahoo/google work? Sounds like maybe thats not verizon and maybe the email proivder. Try contacting them to see what settings you need to use to be able to acess mail on a phone