1 2 3 Previous Next 27 Replies Latest reply: Dec 22, 2010 12:35 PM by sdowney717 RSS

    Problem getting WiFi to accept my password

    Pammy

      Hey All.  Just got my new Kin TwoM tonight!  Yay.   Like someone else said, I had to call Verizon to get it activated.  Wouldn't work online.  1st Tech Support couldn't get it programmed manually, but Tier II got it programmed.  That took a good 30 minutes.  Now I'm trying to get WiFi working.  I turned on Wifi and it's detecting my home network, but it won't recognize my password.  Keeps saying it's wrong.  Now it's an easy password for me to remember, but I figured I better double check my password that I have written down and filed away, and I do have the correct password.  It's all numeric, and I thought maybe I was using the letter O instead of a zero, but the zero is up in the top row with all the numbers so that's not the problem. I then went into my router to make sure I didn't go and change the password at some point, but the password is what I've  had it set to for years and what I'm trying to get the phone to accept.    Anyone else have a problem getting WiFi to accept the password?  My router is a Dlink.  The phone is showing it as WEP, so I thought maybe there's a problem with the phone and WEP and maybe I should try another encryption.  Or do I have to allow access in my router or something?. I went in and disabled the password on my router and the Kin was able to connect fine.  I enabled the password again, re-entered it on my phone and it won't connect with the password.  Any other ideas?  Thanks, Pam

        • 1. Re: Problem getting WiFi to accept my password
          gkamieneski

          Not too common to see WEP used anymore since 802.11b and it is nowhere near as secure as WPA or WPA2.  Try setting the router to one of these and the phone should be able to accommodate you with the same encryption.

          • 2. Re: Problem getting WiFi to accept my password
            Pammy

            Thanks.  I'll try that.  My Itouch 3G connected fine to my home network on the 1st try and my brother's DroidX connected fine on the 1st try.  I'm also only using 64bit encryption so maybe I need to try 128bit.  Another thought... my password is 8 digits....wondering if it needs to be 10 or more for this phone??    I did ask the Tier II Verizon Tech about it when I had to call because I couldn't get my phone activated the normal way with *228, and he really didn't try to troubleshoot it, just said since it's detecting my network, I need to go to my internet provider to troubleshoot. 

             

            Pam

            • 3. Re: Problem getting WiFi to accept my password
              gkamieneski

              Implementation of WEP really involves 4 encryption keys, so often WiFi devices have problems shaking hands with WEP.  I do agree with level 2 support that this is a problem for you or your internet provider to solve, but going to WPA is probably your best way to go.  You've already proved that the antennas and adapters work by connecting without security.

               

              Having activated my Kin TWOm several times now as I activate a Moto Krzr K1m at times, I can tell you that online activation sometimes takes more than 1 try.  Sometimes I have to do the *228 thing more than once.  It is what it is....

              • 4. Re: Problem getting WiFi to accept my password
                sw_girl

                I wonder if it's a bug-- because my Kin was working with my home wifi just fine, but  a few days ago it did not -- even though I didn't change anything!

                • 5. Re: Problem getting WiFi to accept my password
                  user1212

                  OMG. I have the same problem. I thought it was just my router.

                   

                  I can connect to the internet fine with other public networks but i can never connect at home with my own. I double checked my password on my laptop and I entered everything correctly, it just didn't connect. Even though my phone detects my home network, I tried manually adding in my home network through the "other" button and that still didn't work either.

                   

                  One thing though is that my phone detects my home network as WEP secured but my laptop says WPA2.

                  • 6. Re: Problem getting WiFi to accept my password
                    Pammy

                    I changed my router last night from wep to wpa-psk and it connected right away BUT I couldn't load any webpages. 

                    It just kept telling me it couldn't find the DNS server.  I checked my itouch 3G and it connected fine to the new encryption type and I was able to get onto the web fine.  I then changed my router back to wep and again, my phone detected my network, but it wouldn't accept my password .  I didn't try plain WPA because I wasn't sure what I needed to put for the IP addresses (am I supposed to use my IP found when I do an IPCONFIG??).   I'm liking this phone more and more, EXCEPT for the issue with the WiFi.  Sure, maybe I can get it to work if I keep playing with encryption types on my router, BUT what if some wifi hotspots I want to use are set to WEP and my phone can't connect?   That's a problem.  Why does my itouch have no problem connecting to wifi anywhere, but I'm having problems with the Wifi on my new phone?  I have yet to find a wifi spot that I couldn't connect to with my Itouch.  Built in WiFi with no dataplan was THE reason I wanted this phone.   I'll try the wifi at my friend's house tonight.  If it doesn't work at her house, I guess I need to return the phone.  I could try one more phone to see if there is a problem with the wifi in my particular phone, but that will be a pain since I have spent quite a lot of time already on my phone manually entering all the contacts and setting up favorite contacts with photos etc.   Any other suggestions?  Thanks..  Pam

                    • 7. Re: Problem getting WiFi to accept my password
                      gkamieneski

                      I know how frustrating these WiFi connectivity problems can be, but 9 times out of 10 it is not a hardware issue.  Not that this is your case, but sometimes people forget extra security measures they have in place.  Two that I can think of is the limit to the number of DHCP leases allowed by your router configuration (unable to find DNS server, made me think this may be the case) or explicit limitation of wireless devices to MAC addresses.  E.g., on my network the first thing I have to do to allow a new device to connect is to read the MAC address for the device and enter it into the router config.

                      • 8. Re: Problem getting WiFi to accept my password
                        Pammy

                        Oh this is frustrating.  I finally got my phone wifi to connect to my home network once by manually adding my network, but I couldn't seem to get it connected again when I try the same way.   When I was connected, I still couldn't open any webpages, but it did download my email.  BUT...it wouldn't open any email unless it was text only.  I was wondering if it was because I turned off Data Services in my Verizon account.  I thought you had to do that so that you wouldn't accidentally connect to 3G when there was no WiFi.   I did try to renew my IP, but no change.  I tried manually connecting to my home network another 10 times or so, and I finally got it to connect again, and I can now access the internet.  The wifi on this phone must be VERY buggy.  That's a real dissapointment since the phone has so many great features.  I suppose it is possible that my phone has an faulty Wifi.  I'll see if I have problems connecting to wifi elsewhere.  I did try at work yesterday and couldn't get connected, but I wasn't sure how good the wifi was at work so I didn't really worry about that.  I am NOT going to mess with the wifi connection to my home network now that I finally got it connected.  Hopefully after I turn off wifi, it will be able to reconnect the next time I turn it on.  One can hope anyway!  :smileyhappy:

                        • 9. Re: Problem getting WiFi to accept my password
                          gkamieneski

                          If it helps at all, I can tell you I have data blocked from My Verizon and also from the service menu on the phone itself.  Neither seems to have an impact on my WiFi connectivity and I wouldn't expect it to.

                           

                          Another thing I can tell you is that my take is that the antenna is very insubstantial on the Kin TWOm.  Going into a Borders bookstore I had to move around quite a bit until I got access and walking down a street the Kin doesn't pick up half the hotspots that my Windows Mobile phone or Ipod Touch did.

                          1 2 3 Previous Next