1 2 Previous Next 17 Replies Latest reply: Nov 8, 2011 9:18 PM by jlenelms RSS

    Wireless adapter connection problems

    PDLK

      I have a Compaq laptop using an Atheros AR5007 802-11b/g WiFi adapter. My new Five Spot MiFi device will not connect. I have no problem connecting via USB. I have never had connection problems to any oter WiFi. Any help is appreciated.

        • 1. Re: Wireless adapter connection problems
          moates

           

          I have provided some steps below that may be helpful.

           

          Step 1 – Try completing a soft reset on the device. I have provided the instructions in a article below:

          Power off the device and remove the battery.
          http://support.vzw.com/clc/devices/knowledge_base.html?id=36417

           

          Step 2 – Reset/Reboot the Five Spot device. I have provided the instructions in a article below:

          http://support.vzw.com/clc/devices/knowledge_base.html?id=36433

           

          Step 3 – Try resetting the Wifi adapter and restarting the computer.

           

          Step 4 – Check the signal strength and relocate the device (something in the immediate location may be interfering with the device). I have provided the instruction in an article below on determining the signal strength of the device.

          http://support.vzw.com/clc/devices/knowledge_base.html?id=36418

           

          Please note: the Five Spot does not support wireless N.

          • 2. Re: Wireless adapter connection problems
            jwag68

            Did you get yours to work?  I just got a fivespot yesterday and have the same problem - I can connect to the internet if the fivespot is connected to my laptop via USB, but not if it's wireless.  I tried soft reset, hard reset, all the above, and nothing helped.

            • 3. Re: Wireless adapter connection problems
              PDLK

              Only by using an USB WiFi adapter. I had to have one anyway in order to connect with my desktop PC

               

              I'm planning to upgrade my laptop to Windows 7 to hopefully fix the problem.

              • 4. Re: Wireless adapter connection problems
                Markerhead

                Did you guys get your Five Spot to connect?  Mine worked fine out of the box and now it will not connect wirelessly.  The link to the reboot/reset did not work, so I have not tried that, but everything else I have.  How do you reboot/reset?  It appears that I cannot get an IP address assigned.

                • 5. Re: Wireless adapter connection problems
                  gmanmdg

                  Do you get a password mismatch error, Im using windows 7 and im getting that error, i can connect via usb fine. I know the code is correct because i can connect via my mac but as soon as i go to windows 7 no luck.

                  • 6. Re: Wireless adapter connection problems
                    ARHillbilly

                    I just got a Fivespot and had the same issue on all 3 of my computers. Bestbuy Geek Squad loaded a patch on one laptop and now it connects, but my PC and other laptop won't. They say it is a "known problem" but I'm a bit annoyed to have to carry all 3 computers into the store, wonder why Verizon hasn't posted a patch for this yet?!!

                    • 7. Re: Wireless adapter connection problems
                      ARHillbilly

                      OK, I am told the patch was actually for the activation software on the fivespot and really had nothing to do with the laptop. Both my laptops recognise and connect wirelessly as they should. My PC still has issues. Sometimes, I have to disconnect and reconnect repeatedly (using the VZaccess Manager) before I am actually online. However, as long as I'm patient, it eventually WILL connect wirelessly.

                      • 8. Re: Wireless adapter connection problems
                        chamberlin

                        Just got a five spot and the unit sporadically connected via wifi twice on two different computers, but now I cannot get those, or any other computer, phone, laptop, netbook to find the five spot on wifi. I can power off, power on via USB (per instructions) and get great service while USB tethered. But the whole point of the five spot is for a portable wifi point of access, and that is just not working. I am taking the device back to the retailer to see if they have had other customers with problems. I have hard-reset the device and read the pdf maual for proper use (wifi vs. USB) so I am pretty sure that there is a hardware problem... all 4 green lights, but no wifi five spot found on multiple (5) different devices sounds like a problem to me.

                        • 9. Re: Wireless adapter connection problems
                          Cheeso

                          Some input on this problem, but no real solutions.

                           

                          My brother, non-geek, just got the fivespot. 

                          He could connect to the internet, with the Fivespot connected to his HP G60-244DX laptop, running Vista Home Basic (Vista SP2), but could not connect via WiFi.  He asked me to look at it.

                           

                          I have a Windows7 laptop, and I could connect easily.  I looked at his Vista setup, and it appeared that DHCP was working fine, and he got a valid IP address, a valid gateway address.  All his TCPIP settings seemed fine. Still, he could not connect through WiFi. 

                           

                          In an effort to troubleshoot and diagnose the situation, I reset the FiveSpot to "No Authentication" from its default of WPA-TKIP.  I was able to do this using the web administrative interface on the fivespot, accessible through http://192.168.0.1/ .  Turning off authentication is definitely not the recommended way to go, because it allows anyone within range to connect to your hotspot.  BUT, just for troubleshooting purposes, I configured it that way.  and ... PRESTO!   The Vista laptop was able to connect, no problem.

                           

                          So, my conclusion is, there's some sort of bad interaction between authenticated access on Vista, and the FiveSpot.  When I used authenticated access from Windows 7, no problem.  when I used open authentication (no authentication) from either Windows Vista or Windows 7 to the FiveSpot, no problem.  The only problem I got was connecting a Windows Vista SP2 machine via WPA-TKIP authentication to the FiveSpot.

                           

                          This sounds like a real problem; should be fixed or truly diagnosed by Verizon and Microsoft.

                           

                          ----

                           

                          Some additional info:  The VZAccess Manager is completely unnecessary software. Windows Vista and Windows 7 include wireless network management software; you don't need another one.  If you have an HP laptop, another useless piece of software is the HP Wireless Assistant.  Both the Verizon thing and the HP thing try to duplicate a function that is already in Windows, and this duplication is (needless to say!) completely unnecessary.   so I advise you #1, don't install either of these things, and #2, uninstall them if they are installed on your Windows computer.   You don't need them.

                           

                          Even so, the VZAccess Manager is probably not the cause of these connection problems.

                           

                          Good luck everyone. I hope this little bit of information helps someone along.

                           

                          1 2 Previous Next