1 2 Previous Next 16 Replies Latest reply: Oct 24, 2010 1:48 PM by budone RSS

    Droid outgoing email setup

    SissyS

      I just purchased the Droid and setup email.  I am receiving emails, but can not send them.  My email provider (RoadRunner) said I need to contact Verizon and get their outgoing server information.  Does anyone have any information on this?

       

      Best regards, Sissy

        • 1. Re: Droid outgoing email setup

          Not true.  You use you email providers settings.

          • 2. Re: Droid outgoing email setup
            Iceman1906

            If you are trying to receiving email from roadrunner, you will need there incoming and outgoing server information to enter into your email application.

            • 3. Re: Droid outgoing email setup
              budone

              Although for T-Mobile, the settings should be the same.

               

              RR email settings

               

              • 4. Re: Droid outgoing email setup
                Iceman1906

                 

                (From Tonloc3)

                http://businessforums.verizon.net/t5/Android-Devices/Having-Trouble-setting-up-email-acct-for-roadrunner/m-p/129271

                 

                 

                You may need to be using your WIFI connection through RR to set-up this account.   I have set up two different road runner accounts and they work good while on the road runner servers.   The incoming port is 110 the outgoing is 587.    The problem with the RR email account is that you must be on their network to send \ respond to emails.  You will be able to receive at all times.  This is not a verizon \ droid issue, it is a road runner thing.

                 

                Here were my settings to get the account working (note: I was on wifi through RR when i set up.)

                 

                Incoming: 

                 

                User name: your user name

                Password: your password

                POP3 Server:  pop-server.woh.rr.com    Yours may differ where the woh is

                Port: 110

                Security type: None

                Delete email from server: never

                 

                Outgoing:

                Smtp server:  smtp-server.woh.rr.com     Yours may differ where woh is

                Port: 587

                Security type: none

                Requires sign in:  NOT checked

                 

                 

                 

                Let me know if you have tried this and if it works.

                • 5. Re: Droid outgoing email setup
                  love2shop

                  I've been having issues with Roadrunner as well.  I can receive but I can't forward, respond or create.  Very frustrating.  I have the settings correct.  Now what?

                  • 6. Re: Droid outgoing email setup
                    Iceman1906

                    Were you connected via wifi to a rr network when you setup your email?

                    • 7. Re: Droid outgoing email setup
                      somegirl

                      If you are using an Android phone, then you have a Gmail account. You can use Gmail's SMTP server to send mail, just set it up as your outgoing.

                       

                      Server: smtp.gmail.com

                      Requires Authentication: Yes (Use your Gmail username and password to auth.)

                      Secure Connection: Yes

                      Port: 465

                       

                      This will work on any network, including 3G. :smileyhappy:

                      • 8. Re: Droid outgoing email setup
                        AZSALUKI

                        somegirl's instructions are correct. if you name the account whatever your email address is (that you want it to be from) then it will look like it's coming from your roadrunner email account....but it's actually coming from gmail. i didn't use gmail.....but i used a hotmail account. if you have problems with gmail, just go set up a dummy hotmail account. then us e hotmail's outgoing server info:

                         

                        your hotmail username and password

                        smtp server:  smtp.live.com

                        security type:  TLS

                        port:  587

                         

                        i simply used my provider info for the incoming settings and hotmail info for the outgoing. i named the account (on the phone) what my email address is so when people get an email, it looks like it's from my cox.net account (not the hotmail account that is actually sending it). Cox (my provider) DOES NOT allow emails to be sent through their server from anywhere except where your service from them is (for example...i can only use their server to send email from pc's at my home...other wise, i have to log onto their site, sign in, and send stuff). many providers do this for security ans spamming purposes. not familiar with roadrunner.....but my hunch is that they have the same policy.

                         

                        the problem is that most customer service reps (from vzn AND your internet provider) don't know this. it took me 3 calls to verizon and 2 calls to cox before i got a guy from vzn to explain this to me and walk me through setting up the dummy hotmail account and using their outgoing settings.

                         

                        i hope this helps. i was initially annoyed with cox that i could not use the email account that i pay for, but this work around is very easy, and if providers do this for security then i am fine with it (qwest...the other major provider out here, does the same thing.).

                        • 9. Re: Droid outgoing email setup
                          budone

                          Correct email info is below in another post;

                          1 2 Previous Next