2 Replies Latest reply: Jan 18, 2010 6:30 PM by ijerda RSS

    "Send Failed" Text - NEED HELP ASAP

    ijerda

      My friend texted me about twenty minutes ago and I tried to respond but 2-4 seconds later it said that the message had failed and asked if I would like to try again. I did and it continued to fail really quickly after trying to send it over and over again. Finally it gave up trying to send it. I tried again and it didn't work, so then I tried to text some other friends to see if it wouldn't go through. It wouldn't. Has anyone had this problem? How do I fix this? Thanks for the help!

        • 1. Re: "Send Failed" Text - NEED HELP ASAP
          budone

           


          ijerda wrote:

          My friend texted me about twenty minutes ago and I tried to respond but 2-4 seconds later it said that the message had failed and asked if I would like to try again. I did and it continued to fail really quickly after trying to send it over and over again. Finally it gave up trying to send it. I tried again and it didn't work, so then I tried to text some other friends to see if it wouldn't go through. It wouldn't. Has anyone had this problem? How do I fix this? Thanks for the help!


           

           

          Only time I have that issue is at my house as I have a marginal signal. But usually a second try works.

           

          Are you still receiving texts after the one you spoke of??? If not, make sure data is turned on. My phone I can shut down data if I want.

          • 2. Re: "Send Failed" Text - NEED HELP ASAP
            ijerda

            budone wrote:

             


            ijerda wrote:

            My friend texted me about twenty minutes ago and I tried to respond but 2-4 seconds later it said that the message had failed and asked if I would like to try again. I did and it continued to fail really quickly after trying to send it over and over again. Finally it gave up trying to send it. I tried again and it didn't work, so then I tried to text some other friends to see if it wouldn't go through. It wouldn't. Has anyone had this problem? How do I fix this? Thanks for the help!


             

             

            Only time I have that issue is at my house as I have a marginal signal. But usually a second try works.

             

            Are you still receiving texts after the one you spoke of??? If not, make sure data is turned on. My phone I can shut down data if I want.


             

            It actually was fixed a little while ago. I don't know what had happened. It took a while for me to be able to send, and then it took even longer for them to receive and for me to receive. Now I can send and receive texts. It was really weird, but hopefully that was just a glitch and it won't happen again.

             

            I don't know if an enV3 can shut off data?