2 Replies Latest reply: Dec 2, 2009 4:41 AM by jbones RSS

    Voicemail notification dails wrong number

    jbones

      My phone and some friends when we get a voicemail notification and press listen now it dials *9 instead of *86 as it should. No one at the store or calling in to tech support can tell me why or how to fix this. I am a previous Altell customer and think that verizon has the worst customer service and tech support I have ever had. I know other are having this same issue can anyone answer this question?

        • 1. Re: Voicemail notification dails wrong number
          Busterkev

          You  should change the voicemail number in your contacts as *86. If that doesn't work, or if you dont have voicemail listed in your contacts, add a contact as voicemail with the number as *86 and set the speed dial number as 1. Then if you get a voicemail you can just hold the number 1 which will call *86 which you set by the speed dial number. If you still have problems listening to your voicemail just dail your mobile number from your phone which will send you to your voicemail.

          • 2. Re: Voicemail notification dials wrong number
            jbones

            All of that is already done. I can get to voicemail fine its just when it gives you the option to listen now or listen later that it dials *9 which is kind of an annoyance. Some of my friends phones do the same also and no one at Verizon can tell us why all updates have been done to the phone as well.


            Busterkev wrote:

            You  should change the voicemail number in your contacts as *86. If that doesn't work, or if you dont have voicemail listed in your contacts, add a contact as voicemail with the number as *86 and set the speed dial number as 1. Then if you get a voicemail you can just hold the number 1 which will call *86 which you set by the speed dial number. If you still have problems listening to your voicemail just dail your mobile number from your phone which will send you to your voicemail.